عند تشغيل فيديو في الوسائط على HUAWEI Vision لدي، يتجمد الفيديو أحيانًا أو لا تحدث مزامنة بين الصوت والفيديو

المنتجات القابلة للتطبيق: HUAWEI Vision S
المنتجات القابلة للتطبيق:
  • 请选择

zoom in pic
عند تشغيل فيديو في الوسائط على HUAWEI Vision لدي، يتجمد الفيديو أحيانًا أو لا تحدث مزامنة بين الصوت والفيديو

المشكلة:

عند تشغيل فيديو في الوسائط على HUAWEI Vision، يتجمد الفيديو أحيانًا أو لا تحدث مزامنة بين الصوت والفيديو.

السبب:

إذا كان معدل دقة الفيديو ومعدل الإطار ومعدل البت عالية، فقد يستخدم فك ترميز الفيديو كمية كبيرة من موارد الذاكرة. وإذا كانت تتبقى مساحة غير كافية على HUAWEI Vision أو توجد تطبيقات كثيرة للغاية تعمل في الخلفية، فقد يتجمد تشغيل الفيديو أو قد لا تحدث مزامنة بين الصوت والفيديو.

الحل:

  1. ١.  نفّذ ما يأتي حسب إصدار نظام HUAWEI Vision لديك ثم شغّل الفيديو مرة أخرى:
    • HarmonyOS 2.0 وHarmonyOS 1.1:
      1. ١.  تنظيف الذاكرة: على HUAWEI Vision، انتقل إلى جميع التطبيقات > مدير الهاتف > تنظيف الذاكرة، وحدد خيار تحسين.
      2. ٢.  إغلاق تطبيقات الخلفية: اضغط مطولاً على زر في جهاز التحكم عن بُعد للوصول إلى شاشة المهام الحديثة، ثم اتبع التعليمات على الشاشة لإغلاق تطبيقات الخلفية.
    • HarmonyOS 1.0: على HUAWEI Vision، انتقل إلى جميع التطبيقات > مدير الهاتف > تنظيف الذاكرة، وحدد خيار تحسين.
  2. ٢.  على شاشة HUAWEI Vision الرئيسية، انتقل إلى الإعدادات > أدوات المساعدة الذكية من هواوي > المساعد الصوتي الذكي، وعطّل المساعد الصوتي الذكي، ثم حاول مرة أخرى.
مفيد أم لا؟
شكرًا لملاحظاتك.