لا تستجيب بعض أجهزة عرض MateView في أثناء تشغيلها عند النقر على الشريط الذكي
| لا تستجيب بعض أجهزة عرض MateView في أثناء تشغيلها عند النقر على الشريط الذكي |
المشكلة
- ١. لا تستجيب بعض أجهزة عرض MateView في أثناء تشغيلها أو استخدامها عند النقر على الشريط الذكي.
- ٢. لا يستجيب الشريط الذكي الموجود في جزء التنقل عند النقر عليه وعند تشغيل جهاز عرض MateView لأول مرة.
السبب
عند توصيل جهاز العرض بمصدر طاقة، سيُجري الشريط الذكي عمليتي الاكتشاف والمعايرة تلقائيًا لتحديد المكثف المعياري. إذا حدث اضطراب أو تداخل خارجي، فهناك احتمال ضعيف لفشل الاكتشاف والمعايرة، وهذا سيؤدي إلى عدم استجابة الشريط الذكي بعد النقر عليه.
الحل
- ١. تأكد من تأريض القابس أو المقبس المثلث الشكل لمحول طاقة جهاز العرض. ننصحك باستخدام قابس مثلث الشكل على الحائط.
- ٢. اقطع اتصال محول طاقة جهاز عرض MateView عن مصدر الطاقة ثم أعد توصيلهما مرة أخرى.
- ٣. أما بالنسبة إلى المشكلة المتعلقة بعدم استجابة الشريط الذكي الموجود في جزء التنقل عند تشغيل جهاز عرض MateView لأول مرة:
إذا استمرت المشكلة بعد إجراء الحلين السابقين، فننصحك بتوصيل فأرة USB بمنفذ USB من نوع A الموجود على جانب جهاز العرض. بعد النقر على موافق في جزء التنقل، سيظهر سطح المكتب. ويمكن بعد ذلك استخدام الشريط الذكي بصورة طبيعية.
ملاحظة: 1. من الطبيعي أن ترتفع درجة حرارة منطقة الشريط الذكي.
2. هناك احتمال ضعيف لعدم استجابة الشريط الذكي الموجود في جزء التنقل عند النقر عليه. إذا توفر إصدار جديد يمكن تنزيله وتثبيته عند الاتصال بشبكة، فننصحك بتحديث MateView إلى الإصدار 249 والمحاولة مرة أخرى.
إذا استمرت المشكلة، فراجع الأسئلة المتكررة ar-eg15823261 وأرسل كل المعلومات ذات الصلة إلى موظفي البحث والتطوير.