تحدث مشكلة عند تسجيل الدخول إلى حساب هواوي |
المشكلة
عند تسجيل الدخول إلى حساب هواوي، تتم مطالبة المستخدم بـ "تعذر الحصول على البيانات. يرجى المحاولة مرة أخرى لاحقا."، أو "لا يمكن الاتصال بالخادم. يرجى المحاولة مرة أخرى لاحقا.
السبب
- ١. اتصال الشبكة ضعيف.
- ٢. تم تعطيل إذن الشبكة لـ HMS Core (خدمات هواوي للجوال).
- ٣. ليس إصدار برنامج HMS Core أحدث إصدار.
الحل
تحقق مما إذا كان HMS Core مثبتًا. انتقل إلى متجر التطبيقات من هواوي، وابحث عن HMS Core، ونزّله أو حدّثه إلى أحدث إصدار.
، إذا لم يتم العثور عليه، افتح- ١. تحقق مما إذا كانت الشبكة اللاسلكية أو شبكة الجوال طبيعية.
بدّل إلى شبكة لاسلكية أو شبكة جوال مختلفة وحاول مرة أخرى. تحقّق مما إذا كان يمكن استخدام تطبيقات أخرى على نفس الشبكة.
إذا قمت بتسجيل الدخول بشكل طبيعي باستخدام شبكة لاسلكية ولا يمكنك تسجيل الدخول باستخدام شبكة الجوال، قد تكون شبكة الجوال مقيدة. قم باستكشاف الأخطاء وإصلاحها كما يلي:
(1) افتح مدير الهاتف (أو مدير الجهاز اللوحي) وتحقق مما إذا كان مفتاح موفر البيانات الذكي قيد التشغيل.
- نظام EMUI 11.0/10.X/9.X: انتقل إلى موفر البيانات الذكي، واعثر على قائمة الاستثناءات، وشغّل المفتاح بجوار HMS Core. ، وانقر على
- نظام EMUI 8.X: انتقل إلى موفر البيانات واعثر على قائمة الاستثناءات، وانقر على تطبيق النظام، وشغّل المفتاح بجوار HMS Core. ، وانقر على
(2) تحقق من شاشة تفاصيل تطبيق HMS Core، ومكّن استخدام البيانات، وبيانات الخلفية، وبيانات التجوال. للقيام بذلك، قم بإجراء الخطوات التالية:
- نظام EMUI 11.0/10.X/9.X: انتقل إلىاستخدام البيانات، وبيانات الخلفية، وبيانات التجوال. ، ومكّن
- نظام EMUI 8.X: انتقِل إلى استخدام البيانات، والبيانات الخلفية، وبيانات التجوال. ، ومكّن
- ٢. افتح مدير الهاتف (أو مدير الجهاز اللوحي) واسمح بإذن الشبكة لخدمات HMS Core من خلال إجراء ما يلي:
- نظام EMUI 11.0/10.X: انتقل إلى ، وحدد HMS Core.
- نظام EMUI 9.X ونظام EMUI 8.X: انتقل إلى ، وحدد HMS Core.
- ٣. افتح متجر التطبيقات من هواوي، وابحث عن HMS Core، ونزّله أو حدّثه إلى أحدث إصدار، وثم حاول تسجيل الدخول إلى حساب هواوي مرة أخرى.
1) إذا استمرت المشكلة، فامسح ذاكرة التخزين المؤقت لخدمات HMS Core وحاول مرة أخرى.
- نظام EMUI 11.0/10.X/9.X: انتقل إلى مسح ذاكرة التخزين المؤقت. ، وانقر على
- نظام EMUI 8.X: انتقل إلى مسح ذاكرة التخزين المؤقت. ، وانقر على
2) إذا استمرت المشكلة، فأعد تثبيت HMS Core وحاول مرة أخرى من خلال إجراء ما يلي:
(1) أزل تثبيت التحديثات:
- نظام EMUI 11.0/10.X/9.X: انتقل إلى إزالة تثبيت التحديثات. ، وانقر على
- نظام EMUI 8.X: انتقل إلى إزالة تثبيت التحديثات. ، وانقر على
(2) افتح متجر التطبيقات من هواوي، وابحث عن HMS Core، وحدّثه إلى أحدث إصدار.