Компьютер HUAWEI не может подключиться к монитору или проектору в проводном режиме либо экран становится черным и сигнал пропадает после их подключения в проводном режиме |
Проблема
Компьютер не может подключиться к монитору или проектору в проводном режиме либо экран становится черным и сигнал пропадает после их подключения в проводном режиме.
Причина
- Неправильно установлено соединение или источник ввода не переключен.
- Кабель слишком длинный или не работает на устройствах.
- Монитор несовместим с компьютером.
Решение
- Правильно подключите компьютер к дисплею. При вставке кабеля в порты выберите соответствующий источник входного сигнала на экране настроек дисплея.
- Проверьте кабельное соединение.
- Рекомендуется использовать кабель длиной от одного до пяти метров. Как только длина кабеля превышает 10 метров, качество передачи сигнала может ухудшиться, что приведет к черному экрану, мерцанию экрана и нестабильному изображению. При необходимости замените кабель на более короткий и повторите попытку.
- Проверьте, не слабо ли соединение кабелей HDMI/MiniDP/USB-C. Если да, отсоедините и вставьте кабель в монитор и компьютер.
- Рекомендуется использовать стандартный кабель USB-C или кабель-переходник для передачи сигнала из DP в MiniDP в целях подключения к порту USB-C или DP и отображения.
- Обычная спецификация HDMI вашего компьютера — HDMI 1.4b. Некоторые модели поставляются с портами HDMI 2.0. Вы можете запросить спецификацию HDMI в зависимости от модели устройства. Используйте кабель, соответствующий спецификации порта.
- Если устройство имеет только порты HDMI, уточните у поставщика кабеля HDMI, прошел ли кабель HDMI сертификацию HDMI, или приобретите кабель HDMI 2.0 в официальном магазине.
- Перед подключением монитора к компьютеру для проецирования экрана рекомендуется подключить монитор к источнику питания.
- Удалите драйвер графической карты, а затем установите последнюю версию драйвера интегрированной графической карты. Это можно сделать следующим образом:
- Нажмите и удерживайте Win+X и перейдите в раздел Удалить устройство. В появившемся диалоговом окне выберите Удалить драйвер для этого устройства и нажмите Удалить.
Драйвер интегрированной графической карты зависит от процессора.
- Процессор Intel: Intel(R) UHD Graphics 620 или Intel(R) Iris(R) Xe Graphics.
- Процессор AMD: AMD Radeon(TM) Graphics
- Если вы используете HUAWEI MateBook E Go или HUAWEI MateBook E 2019, пропустите этот шаг.
. Нажмите правой кнопкой мыши драйвер интегрированной графической карты при необходимости и выберите - Перезагрузите компьютер.
- Войдите в систему еще раз, дважды нажмите на программу Huawei PC Manager, чтобы открыть ее. Перейдите в раздел , чтобы установить драйвер графической карты. После установки драйвера перезагрузите компьютер и попробуйте подключить его к монитору.
- Нажмите и удерживайте Win+X и перейдите в раздел Удалить устройство. В появившемся диалоговом окне выберите Удалить драйвер для этого устройства и нажмите Удалить.
- Если при использовании кабеля USB-C возникает проблема с проекцией, подключите компьютер к монитору с помощью кабеля HDMI или порта HDMI/DP на док-станции и наоборот.
- Чтобы изменить разрешение или частоту обновления внешнего дисплея, выполните следующие действия: Нажмите и удерживайте Win+I, чтобы открыть раздел Параметры Windows, а затем перейдите в раздел . Выберите монитор, подключенный в данный момент к компьютеру, и проверьте свойства адаптера дисплея. Перейдите в раздел , а затем выберите разрешение и частоту обновления. Вы можете уменьшить разрешение и частоту обновления до 1920 x 1080 и 60 Гц/30 Гц. (Если в разделе Расширенный дисплей доступен только внутренний монитор, пропустите этот шаг.)
Нажмите, чтобы перейти в раздел Дисплей
Если проблема не устранена
Если проблема не решена, создайте резервную копию данных, запишите активированную учетную запись Office и восстановите заводские настройки устройства с помощью клавиши F10. Если проблема не решена ни одним из вышеперечисленных способов, обратитесь в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.
Дополнительная информация
Подключение компьютера к другим устройствам, например внешним дисплеям, проекторам и телевизорам
Невозможно подключить компьютер HUAWEI к монитору в беспроводном режиме