Не удается писать на планшете стилусом серии HUAWEI M-Pencil
Применимые продукты: Tablet
Применимые продукты:
zoom in pic
Не удается писать на планшете стилусом серии HUAWEI M-Pencil

Нижеследующая информация применима только к планшетам HUAWEI. Если вы используете ноутбук-трансформер, см. статью Не удается использовать стилус, подключенный к MateBook E Go.

Проблема

Пользователь подключает стилус серии M-Pencil к планшету, но не может использовать его для письма или выполнения операций на экране.

Причина

  • Магнитный чехол или защитная пленка сторонних производителей (не HUAWEI) могут мешать работе стилуса.
  • Подключено другое Bluetooth-устройство. Например, при подключении планшета к Bluetooth-клавиатуре некоторые функции стилуса могут стать недоступными (например, при работе функции FreeScript не отображается панель инструментов).

Решение

  1. Проверьте, успешно ли подключен стилус: Перейдите в раздел Настройки > Bluetooth > СОПРЯЖЕННЫЕ УСТРОЙСТВА или в раздел Настройки > Другие соединения > NearLink > СОПРЯЖЕННЫЕ УСТРОЙСТВА, чтобы проверить, есть ли стилус в списке. Если стилуса нет в списке, удалите стилус и подключите его повторно.
  2. Если стилус был сопряжен, для решения проблемы выполните следующие действия:
    1. Затяните или замените перо стилуса, а затем повторите попытку.
    2. Напишите в предустановленном на планшете приложении Заметки. Если проблема решена, это означает, что используемое вами стороннее приложение не поддерживает письмо с помощью стилуса. Вы можете загрузить нужное вам приложение, перейдя в раздел AppGallery > Padzone > Избранные приложения для стилуса (Selected Stylus Apps).

      Если вы используете MatePad Paper, пропустите этот шаг.

    3. Снимите с планшета магнитные чехлы сторонних производителей (не HUAWEI), так как они могут мешать работе стилуса. Используйте защитный чехол HUAWEI.
    4. Снимите защитную пленку из закаленного стекла и повторите попытку. Прикрепление слишком толстой защитной пленки из закаленного стекла к планшету может привести к некорректной работе стилуса.
    5. Когда стилус подключен к нескольким планшетам одновременно, ему требуется некоторое время, чтобы переключаться между планшетами. Вы можете нажать и удерживать экран планшета или рисовать линии на экране с помощью стилуса в течение 1–5 секунд перед письмом. Если планшет по-прежнему не отвечает, перейдите в раздел Настройки > Bluetooth > СОПРЯЖЕННЫЕ УСТРОЙСТВА или в раздел Настройки > Другие соединения > NearLink > СОПРЯЖЕННЫЕ УСТРОЙСТВА, нажмите на значок в виде шестеренки рядом с именем стилуса и выберите Отменить сопряжение. Затем снова прикрепите стилус к планшету для сопряжения.
    6. Перезагрузите планшет и обновите ПО стилуса до последней версии. (На планшете перейдите в раздел Настройки > Специальные возможности > Стилус > Обновление ПО. Если доступна новая версия, нажмите ЗАГРУЗИТЬ И УСТАНОВИТЬ и обновите ПО стилуса согласно инструкциям на экране.) Затем перезапустите стилус, выполнив действия, описанные в статье Перезапуск стилуса HUAWEI M-Pencil (2-го или 3-го поколения), и повторите попытку.

Если проблема не устранена

Если проблема не устранена, сделайте резервную копию данных и отнесите устройство в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.

Был ли совет полезен?
Спасибо за ваш отзыв.