Компьютер HUAWEI не может получить доступ к Интернету после подключения к сети Wi-Fi
Применимые продукты: PC,Desktop
Применимые продукты:
zoom in pic
Компьютер HUAWEI не может получить доступ к Интернету после подключения к сети Wi-Fi

Проблема

после подключения компьютера к точке доступа значок Wi-Fi отображается как подключенный, но компьютер не может подключиться к сети.

Причина

  • Изменен системный файл компьютера.
  • Некоторые системные параметры сети могли быть изменены из-за ошибок программного обеспечения или вирусов.
  • Роутер или сеть работает некорректно.

Решение

Если значок сети компьютера указывает на ошибку в разделе Сеть и Интернет > Прокси, и компьютер не может подключиться к сети, см. решение проблемы в статье Компьютер HUAWEI не может подключиться к сети Wi-Fi.

  1. Чтобы проверить сетевые настройки компьютера, выполните следующие действия:
    1. Нажмите и удерживайте сочетание клавиш Win+I, перейдите в раздел Параметры > Сеть и Интернет > Прокси и выключите опцию Настройка прокси вручную.

      Нажмите, чтобы перейти в раздел Сети и Интернет > Прокси

    2. В строке поиска на панели задач найдите и откройте Свойства браузера. Нажмите Дополнительно, выберите Использовать TLS 1.0, Использовать TLS 1.1 и Использовать TLS 1.2, отмените выбор опций Использовать SSL 3.0 и Использовать TLS 1.3, затем нажмите Восстановить дополнительные параметры в правом нижнем углу окна. Далее выберите Применить > OK, чтобы сохранить настройки и перезагрузить компьютер.

  2. Подключите устройство к другой сети (например, к мобильной точке доступа телефона). При необходимости попробуйте подключиться к нескольким сетям. Если компьютер имеет доступ в Интернет при подключении к другим сетям, это означает, что компьютер работает корректно, и проблема может быть связана с сетевыми ограничениями роутера. В этом случае выключите роутер и оптический модем, повторно подключитесь к источнику питания через 5–10 минут и перезагрузите компьютер. Если проблема не решена, рекомендуется восстановить заводские настройки роутера и повторно задайте его настройки.

    Способы восстановления заводских настроек и повторной настройки роутера могут отличаться в зависимости от марки роутера. Если у вас возникнут какие-либо вопросы при настройке роутера, обратитесь к производителю роутера.

  3. Чтобы изменить настройки сети компьютера, выполните следующие действия:
    1. Запомните пароль сети и сбросьте сетевые настройки компьютера.
    2. https://consumer.huawei.com/cn/support/content/zh-cn15837277/Обновите кэш DNS и выполните следующие действия для установки IP-адреса и адреса DNS-сервера.
      1. Введите Панель управления в строке поиска на панели задач и откройте Панель управления. Измените режим просмотра на панели управления на Крупные значки или Мелкие значки. Затем выберите Центр управления сетями и общим доступом.

      2. Выберите опцию Изменить настройки адаптера, правой кнопкой мыши нажмите на адаптер, настройки которого хотите изменить, а затем выберите в выпадающем списке опцию Свойства.

      3. Выберите Интернет-протокол версии 4 (TCP/IPv4) и нажмите Свойства.

      4. Выберите Получать IP-адрес автоматически, измените настройки адреса DNS-сервера и нажмите кнопку ОК. Перезагрузите компьютер и повторите попытку.
        • Если параметр Получать адрес DNS-сервера автоматически включен, выберите Использовать следующие адреса DNS-серверов, введите 114.114.114.114 в строке Предпочитаемый DNS-сервер и 8.8.8.8 в строке Альтернативный DNS-сервер. Подробную информацию см. в разделе Настройка адресов DNS-серверов.
        • Если включен параметр Использовать следующие адреса DNS-серверов, выберите параметр Получать адрес DNS-сервера автоматически.

  4. Если проблема не решена, создайте резервную копию данных, запишите активированную учетную запись Office и восстановите заводские настройки устройства с помощью клавиши F10. Если проблема не решена ни одним из вышеперечисленных способов, обратитесь в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.
Был ли совет полезен?
Спасибо за ваш отзыв.