Sleep apnoea data in the HUAWEI Research app is incomplete
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HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH D,HUAWEI WATCH GT 3 Pro,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH GT 2e,HUAWEI WATCH FIT,HUAWEI WATCH GT Cyber,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH FIT mini,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH Buds,HUAWEI WATCH GT 3
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| Sleep apnoea data in the HUAWEI Research app is incomplete |
Problem
The Sleep apnoea results shown on the Sleep apnoea screen in the HUAWEI Research app are incomplete.
Cause
Sleep apnoea data is collected from both the Huawei Health app and your wearable device. Your wearable device stores sleep data for three days. However, if you haven't synced the data with the HUAWEI Research app within three days, the data will be incomplete.
Solution
- Verify if the Huawei Health app has TruSleep data for the relevant time period. Open the Huawei Health app, tap Health and then select the Sleep card, and view the sleep details.
- If the data is present, proceed to check if you've joined the Sleep Apnoea Study by referring to Enable or disable sleep apnoea detection. Then, open the HUAWEI Research app, navigate to the Sleep apnoea screen, and swipe down to sync data.
- To ensure timely syncing, it is recommended that you open the HUAWEI Research app at least once every three days. During the syncing process (indicated by a syncing icon in the upper right corner of the screen), keep the screen on for uninterrupted data transfer.
- If the TruSleep data is less than 4 hours, the data will not be synced to Sleep apnoea.
- If there is no data, it's possible that your watch didn't detect any TruSleep data during that time.
2. If the issue persists, it is recommended that you contact the HUAWEI Research official team for further assistance. For details on how to reach them, see this.
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