Outdoor cycle is unavailable/cannot be started on my HUAWEI band

Applicable products: HUAWEI Band 10
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Outdoor cycle is unavailable/cannot be started on my HUAWEI band

Problem

  • Outdoor cycle cannot be found on the user's band.
  • Outdoor cycle cannot be started on the user's band.

Cause

  • Outdoor cycle is only available when connected to a HUAWEI phone running EMUI 8.0 or later, or an iPhone running iOS 13.0 or later. If Outdoor cycle is not supported, it will not display in Workout on your band.
  • The Outdoor cycle workout needs to use the phone's GPS to record workout distance and route. It won't start if your band is disconnected from Huawei Health, or the location permission is not enabled on your phone, in which case your phone won't obtain any GPS signal.

Solution

  • Pair your band with a phone model that meets the requirements, then start Outdoor cycle in Workout. Alternatively, start Outdoor cycle in the Huawei Health app, and the workout session will be synced to your band.
  • To avoid abnormal cycling results, connect your band to the Huawei Health app and ensure proper GPS functioning before starting Outdoor cycle. Make sure that your band is connected to your phone and that the Huawei Health app runs properly on your phone in the background throughout the workout session.
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