Music or video playback won't resume after I make a WeChat or QQ voice call using my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones
Applicable products:
HUAWEI FreeBuds 5i,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 7i,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeLace Pro 2,HUAWEI FreeClip 2,HUAWEI FreeBuds Pro 5,HUAWEI FreeBuds 3 Wired Charging Case,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds Pro,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HONOR Magic Earbuds,HUAWEI WATCH Buds
Applicable products:
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| Music or video playback won't resume after I make a WeChat or QQ voice call using my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones |
Problem
- When the user wears the earphones to play music or watch videos on the connected phone/tablet, the music or video does not resume after ending a voice or video call in WeChat or QQ.
- Music does not resume after the user sends a WeChat voice message from the phone/tablet while listening to music using the earphones.
Cause
This is due to compatibility issues with WeChat and QQ.
Solution
Huawei has notified WeChat of this issue. You can also report this issue in the app.
As a workaround:
- Ensure that you have updated your earphones' firmware and your phone/tablet's operating system to the latest version.
- Force shutdown WeChat or QQ. To do so, go to the app settings screen, find WeChat or QQ, and forcibly stop it.
- Restart your phone/tablet, or re-enable Bluetooth and pair with the earphones again.
Thanks for your feedback.