My HUAWEI earbuds do not reconnect to my iPhone or Samsung phone
Applicable products:
HUAWEI FreeBuds 5i,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 7i,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeLace Pro 2,HUAWEI FreeClip 2,HUAWEI FreeBuds Pro 5,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeClip,HUAWEI FreeBuds Lipstick,HUAWEI WATCH Buds
Applicable products:
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| My HUAWEI earbuds do not reconnect to my iPhone or Samsung phone |
Problem
When the earbuds are paired with a Samsung phone or iPhone, and Bluetooth is disabled and then re-enabled on the phone, the earbuds cannot automatically reconnect to the phone.
Cause
The design specifications of iPhones and Samsung phones do not support automatic reconnection to the earbuds, when Bluetooth is disabled and then re-enabled.
Solution
- FreeBuds series/FreeClip series/FreeArc earbuds: Place both earbuds into the charging case and close the case. The earbuds will reconnect to your phone when you reopen the case. Alternatively, go to the Bluetooth screen on your phone and manually reconnect your earbuds by tapping their name in the list of devices.
- FreeLace series earbuds: Attach the earbuds and then separate them. The earbuds will then reconnect to your phone. Alternatively, go to the Bluetooth screen on your phone and manually reconnect your earbuds by tapping their name in the list of devices.
- FreeLace/FreeLace Pro 2/FreeLace Pro earbuds: After the earbuds have been attached together for 15 hours, the earbuds will automatically power off. You need to power on the earbuds and separate them to reconnect to the phone.
- Certain third-party phone models do not support automatic reconnection to the earbuds, when Bluetooth is disabled and then enabled again. Actual models may vary. For details, consult the third-party vendor.
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