My computer repeatedly prompts that the HUAWEI earbuds have been paired and connected
Applicable products:
HUAWEI FreeBuds 5i,HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeClip,HUAWEI FreeBuds Lipstick,HUAWEI FreeBuds Lite,HUAWEI WATCH Buds
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My computer repeatedly prompts that the HUAWEI earbuds have been paired and connected |
Problem
When the earbuds are connected to a computer, the computer repeatedly prompts that the earbuds have been paired and connected, but the earbuds have disconnected.
Cause
The Bluetooth protocol on the computer does not respond properly, causing the earbuds to frequently disconnect and reconnect.
Solution
- Delete the records of repeated pairing failures from the computer's Bluetooth screen.
- Windows 10: Go to Figure 1. Windows 10
, find the earbuds, and click Remove device.
- Windows 11: Go to Figure 2. Windows 11
, find the earbuds, and click Remove device.
- Windows 10: Go to
- Restore the earbuds to their factory settings. (Click here to learn how to restore the WATCH Buds to their factory settings.)
- If the user is using a HUAWEI computer, reply as follows: This issue will be resolved in a later version. Please stay tuned for later updates. If the user is using a computer of another brand, reply as follows: Please contact the device manufacturer for assistance.
Thanks for your feedback.