С помощью приложения Измерение с AR на телефоне HUAWEI не удается измерить расстояние, или результат измерения некорректный
Поддерживаемые продукты: HUAWEI P50 Pocket,HUAWEI Mate 40 Pro,HUAWEI Mate 30 Pro,HUAWEI nova 8,HUAWEI P30 Pro,HUAWEI Mate X,HUAWEI Mate Xs,HUAWEI P40 Pro,HUAWEI Mate 30 Pro 5G,HUAWEI P40 Pro+,HUAWEI P50 Pocket Premium Edition
Поддерживаемые продукты:
zoom in pic
С помощью приложения Измерение с AR на телефоне HUAWEI не удается измерить расстояние, или результат измерения некорректный

Проблема

Когда пользователь использует приложение Измерение с AR на телефоне HUAWEI для измерения расстояния, появляется сообщение с запросом медленно передвинуть телефон, чтобы определить плоскость, при этом функцию измерения не получается использовать.

Причина

  • Для приложения Измерение с AR не предоставлено право управления ориентацией устройства.
  • Сообщение отображается, так как результат измерения должен проецироваться на плоскость. Точность измерений может варьироваться в зависимости от окружающей среды и размера объекта.

Решение

Чтобы увеличить точность измерений, выполните следующие действия.

  • Включите право управления ориентацией устройства для приложения Измерение с AR. Для этого выберите Настройки > Конфиденциальность > Права > Ориентация устройства и включите Измерение с AR.
  • Если вы выполняете измерение по горизонтали (например, измеряете расстояние на полу), ищите горизонтальную плоскость.
  • Если вы выполняете измерение по вертикали (например, измеряете длину картины на стене), ищите вертикальную плоскость.
  • Сохраняйте дистанцию 0,3-1,5 м между телефоном и объектом съемки.
  • Перемещайте телефон медленно во время измерения.
  • Не измеряйте прозрачные, зеркальные, белые или движущиеся объекты. Не производите измерения в слишком темных или слишком светлых пространствах.
  • Когда телефон нагревается или работа системы телефона зависает, результат измерения может быть неточным.

Если вы не можете найти приложение Измерение с AR на телефоне серии HUAWEI Mate 60 или серии HUAWEI Mate X5, обновите систему телефона до последней версии и повторите попытку.

Если проблема не решена, обратитесь в авторизованный сервисный центр Huawei.

Информация была полезна?
Спасибо за Ваш комментарий.