При нажатии на поле ввода пароля на экране блокировки ноутбука HUAWEI MateBook E Go не появляется виртуальная клавиатура
Применимые продукты:
HUAWEI MateBook E Go
Применимые продукты:
При нажатии на поле ввода пароля на экране блокировки ноутбука HUAWEI MateBook E Go не появляется виртуальная клавиатура |
Проблема
После входа на экран блокировки на компьютере, подключенном к аппаратной клавиатуре, нажатие на поле ввода пароля или PIN-кода для разблокировки экрана не приводит к появлению виртуальной клавиатуры.
Причина
После обновления ОС Windows 11 21H2 сенсорная клавиатура становится недоступной в случае подключения аппаратной клавиатуры. В результате виртуальная клавиатура автоматически не открывается.
Решение
Если вы столкнулись с такой проблемой, войдите в систему одним из следующим способов:
- Введите пароль, используя аппаратную клавиатуру.
- Нажмите маленький значок человека в правом нижнем углу и введите данные через экранную клавиатуру.
- Если проблема не решена, позвоните по телефону горячей линии службы поддержки клиентов Huawei. Также вы можете обратиться в авторизованный сервисный центр Huawei, предварительно сохранив резервную копию данных. Специалисты помогут решить проблему.
Спасибо за ваш отзыв.