При первом входе в систему на ноутбуке-трансформере HUAWEI в режиме планшета и подключении устройства к монитору панель задач на рабочем столе отображается лишь частично
Применимые продукты:
PC
Применимые продукты:
При первом входе в систему на ноутбуке-трансформере HUAWEI в режиме планшета и подключении устройства к монитору панель задач на рабочем столе отображается лишь частично |
Проблема
При первом входе в систему на ноутбуке без подключенной клавиатуры (то есть находящемся в режиме планшета) панель задач отображается на рабочем столе лишь частично (при этом режим расширения настроен путем подключения ноутбука к монитору).
Причина
Это распространенная проблема в системном патче Microsoft Windows 22621.1344 (выпущенном 28 февраля 2023 г.).
Решения
- Для решения этой проблемы рекомендуется использовать клавиатуру-чехол, входящую в комплект поставки. (Панель задач изменится, когда вы переведете ноутбук из режима планшета в режим ноутбука, подключив к нему клавиатуру). Вы также можете нажать сочетание клавиш Win + P, чтобы переключиться из режима расширения в режим дублирования.
- Если проблема не устранена, создайте резервную копию важных данных и восстановите систему до предыдущей версии. Если вам не удается восстановить предыдущую версию системы, это может быть связано с тем, что система была обновлена более 10 дней назад или вы удалили файлы кэша обновлений Windows при очистке диска. Сделайте резервную копию важных данных, запишите и сохраните аккаунт, который использовался для активации Office, и затем с помощью клавиши F10 восстановить заводские настройки компьютера. Если проблема не решена ни одним из вышеперечисленных способов, обратитесь в авторизованный сервисный центр Huawei.
После восстановления заводских настроек устройства отключите автоматическое обновление Windows, чтобы предотвратить повторение этой проблемы.
- Следите за выпуском новых патчей Microsoft для ОС и своевременно обновляйте свое устройство онлайн. Если у вас есть какие-либо вопросы, обратитесь за помощью в службу поддержки Microsoft. Кроме того, вы можете войти на официальный веб-сайт Microsoft, нажать Связаться с Майкрософт в нижней части главной страницы и следовать инструкциям на экране для решения проблемы. Для получения дополнительных услуг и поддержки позвоните по телефону горячей линии службы поддержки клиентов Huawei.
Спасибо за ваш отзыв.