Не удается включить или выключить Bluetooth на часах HUAWEI

Применимые продукты: HUAWEI WATCH 4,HUAWEI WATCH 5,HUAWEI WATCH 3 Pro,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH 4 Pro Space Edition
Применимые продукты:
  • 请选择

zoom in pic
Не удается включить или выключить Bluetooth на часах HUAWEI

Проблема

На часах не получается включить или выключить Bluetooth.

Причина

1. Часы не реагируют на операции включения и выключения Bluetooth.

2. Операции включения и выключения Bluetooth не дают результата.

Решение

  1. Перезагрузите часы и повторите попытку включения или выключения Bluetooth.

  2. Обновите систему часов и повторите попытку.
  3. Если проблема не решена, создайте резервную копию данных, сбросьте настройки часов, затем повторите попытку.
    На часах нажмите на верхнюю кнопку, чтобы перейти к списку приложений, выберите Настройки > Система и обновления > Сброс > Настройки > Сброс настроек часов и завершите процесс сброса, следуя инструкциям на экране.
     
    • При восстановлении заводских настроек с устройства будут удалены данные аккаунта, все карты в приложении Кошелек, системные данные, а также данные приложений. Выполняйте это действие с осторожностью. Перед восстановлением заводских настроек рекомендуется провести вниз по главному экрану приложения Huawei Health (Здоровье) на телефоне, чтобы синхронизировать данные (включая данные здоровья и физических нагрузок). Синхронизированные данные, выгруженные в приложение Huawei Health (Здоровье), не будут удалены в ходе восстановления заводских настроек.
    • В ходе восстановления заводских настроек убедитесь, что галочка в поле Удалить настройки eSIM-карты не стоит. Это необходимо, чтобы вы могли продолжить использовать службу eSIM-карты после сброса системы без необходимости обращения к оператору для отмены регистрации и повторной активации службы.
    • На часах HUAWEI, кроме часов серий HUAWEI WATCH 3, WATCH 4 и WATCH 5, Bluetooth включен по умолчанию.

Если проблема не решена ни одним из вышеперечисленных способов, сделайте резервную копию данных и обратитесь в авторизованный сервисный центр Huawei.

Был ли совет полезен?
Спасибо за ваш отзыв.