Подсветка клавиатуры laptop HUAWEI не включается

Применимые продукты: PC
Применимые продукты:
zoom in pic
Подсветка клавиатуры laptop HUAWEI не включается

Этот FAQ относится только к компьютерам со значком на клавише F3, что означает, что компьютеры поддерживают подсветку клавиатуры. Если на клавише F3 нет значка , это означает, что подсветка клавиатуры не поддерживается.

Проблема

Подсветка клавиатуры компьютера не включается.

Причины

Подсветка может быть отключена по ошибке.

Решение

  1. Перезагрузите компьютер и проверьте, включается ли подсветка клавиатуры на 2-3 секунды, а затем выключается во время включения питания. Если после включения компьютера подсветка не включается, обратитесь в авторизованный сервисный центр https://consumer.huawei.com/en/support/service-center/.
  2. Если подсветка клавиатуры включается на 2-3 секунды во время включения питания, это означает, что подсветка клавиатуры работает нормально. Для включения или выключения подсветки и регулировки яркости можно нажать клавишу F3 ( на клавиатуре.

    По умолчанию подсветка клавиатуры автоматически отключается, когда клавиатура находится в режиме ожидания в течение 15 секунд, а яркость подсветки клавиатуры восстанавливается до прежнего значения при повторном использовании клавиатуры. Если требуется изменить продолжительность подсветки, см. Включение или выключение подсветки клавиатуры и установка тайм-аута подсветки на laptop HUAWEI.

  3. Если подсветка не может быть включена или отрегулирована нажатием клавиши F3, возможно, включена функция Приоритетные функции. В этом случае нажмите клавишу Fn на клавиатуре, чтобы включить индикатор на клавише, затем нажмите клавишу F3 , чтобы включить или выключить и отрегулировать подсветку. Подробнее о настройке Приоритетные функции см. Метод 2 в документе Использование горячих клавиш на компьютерах HUAWEI .
  4. Если проблема не решена, сохраните резервную копию данных и обратитесь в авторизованный сервисный центр https://consumer.huawei.com/en/support/service-center/. (Совет: перед тем, как обратиться в сервисный центр Huawei, позвоните на горячую линию обслуживания потребителей Huawei.) Мы сделаем все возможное, чтобы удовлетворить ваши потребности.
Был ли совет полезен?
Спасибо за ваш отзыв.