При подключении Bluetooth-наушников или Bluetooth-колонки к компьютеру HUAWEI возникает ошибка вывода аудио
При подключении Bluetooth-наушников или Bluetooth-колонки к компьютеру HUAWEI возникает ошибка вывода аудио |
Если проблема возникает при подключении Bluetooth-устройства к телефону или планшету, см. раздел Не удается подключить Bluetooth-наушники HUAWEI к телефону или планшету.
Информацию о подключении Bluetooth-устройства к компьютеру см. в разделе Подключение Bluetooth-устройства к компьютеру HUAWEI.
Проблема |
Причина |
|
---|---|---|
|
После автоматического повторного подключения Bluetooth-колонки или Bluetooth-наушников к компьютеру, данные передаются с компьютера на наушники или колонку, но звук отсутствует из-за проблемы в работе наушников или колонки. |
|
В Bluetooth-наушниках или Bluetooth-колонке нет звука. |
|
|
После выключения Bluetooth-наушников или Bluetooth-колонки динамик компьютера не воспроизводит никаких звуков в течение короткого периода времени. |
Когда Bluetooth-колонка или Bluetooth-наушники выключены, компьютер не сразу обнаруживает, что Bluetooth-устройство было от него отключено (некоторые Bluetooth-устройства не посылают на компьютер команду о том, что соединение было прервано, когда на них выключается Bluetooth). В результате компьютер будет продолжать попытки подключения к устройству, а соединение прервется только по истечении времени ожидания. После этого звук будет воспроизводиться через динамик компьютера. |
|
К компьютеру подключен Bluetooth-колонка. Пользователь использует встроенный проигрыватель компьютера для воспроизведения музыки и использует голосовые команды для управления колонкой, чтобы воспроизвести предыдущую или следующую композицию. После переключения воспроизведение музыки будет приостановлено. |
Встроенный проигрыватель Windows некорректно обрабатывает голосовой ввод с Bluetooth-колонки. |
Решение
- Проблема 1.
- Перейдите в раздел Удалить устройство. В появившемся диалоговом окне выберите Да.
Нажмите, чтобы перейти в раздел Bluetooth и устройства
(Windows 10: ), найдите сопряженные Bluetooth-наушники или Bluetooth-колонку, выберите устройство и нажмите - Повторно сопрягите Bluetooth-наушники или Bluetooth-колонку с компьютером.
- Если проблема не решена, сделайте резервную копию данных и обратитесь в авторизованный сервисный центр Huawei. (Совет. Перед тем, как обратиться в сервисный центр Huawei, позвоните на горячую линию службы поддержки клиентов Huawei.) Специалисты помогут решить проблему.
- Перейдите в раздел Удалить устройство. В появившемся диалоговом окне выберите Да.
- Проблема 2.
- Убедитесь, что Bluetooth-колонка или Bluetooth-наушники подключены к компьютеру. Перейдите в раздел (Windows 10: ), чтобы проверить наличие соответствующего Bluetooth-устройства в списке Bluetooth-устройств. Если его нет, обратитесь к руководству пользователя вашего Bluetooth-устройства для сопряжения устройства с компьютером и проверьте, сохраняется ли проблема.
- Если Bluetooth-наушники или Bluetooth-колонка сопряжены с компьютером, выключите Bluetooth на наушниках или колонке и на компьютере, затем включите его снова. Затем повторно сопрягите наушники или колонку с компьютером.
- Если проблема не решена, перейдите в раздел Удалить устройство. В появившемся диалоговом окне выберите Да. Сопрягите устройства снова и проверьте, решена ли проблема.
Нажмите, чтобы перейти в раздел Bluetooth и устройства
(Windows 10: ), найдите сопряженные Bluetooth-наушники или Bluetooth-колонку, выберите устройство и нажмите - Удалите драйвер Bluetooth и установите заново последнюю версию драйвера Bluetooth. Для этого выполните следующие действия.
Если вы используете HUAWEI MateBook E Go, пропустите этот шаг.
- Правой кнопкой мыши нажмите на значок Пуск, выберите Диспетчер устройств > Bluetooth, нажмите правой кнопкой мыши Intel(R) Wireless Bluetooth(R) или Realtek Bluetooth Adapter, затем выберите Удалить устройство.
- В появившемся окне выберите Удалить программное обеспечение драйвера для этого устройства и нажмите кнопку Удалить.
- После удаления драйвера немедленно перезагрузите компьютер, перейдите в раздел
- Правой кнопкой мыши нажмите на значок Пуск, выберите Диспетчер устройств > Bluetooth, нажмите правой кнопкой мыши Intel(R) Wireless Bluetooth(R) или Realtek Bluetooth Adapter, затем выберите Удалить устройство.
- Нажмите сочетание клавиш Windows
+ I, чтобы открыть раздел Настройки, затем перейдите в раздел , нажмите правой кнопкой Наушники и выберите Включить.
- Если проблема не решена, обратитесь к сотрудникам Huawei, ответственным за послепродажное обслуживание.
- Проблема 3.
- Подождите 15–30 секунд и проверьте, исправен ли динамик компьютера. Если проблема не устранена, перезагрузите ноутбук.
- Отключите Bluetooth-наушники или Bluetooth-колонку, перейдите в раздел (Windows 10: ) и удалите запись о сопряжении Bluetooth-наушников или Bluetooth-колонки из списка.
- Перейдите в раздел Встроенный динамик (Onboard Speaker).
Нажмите, чтобы перейти в раздел Звук
и переключите устройство вывода на - Если проблема не решена, сделайте резервную копию данных и обратитесь в авторизованный сервисный центр Huawei. (Совет. Перед тем, как обратиться в сервисный центр Huawei, позвоните на горячую линию службы поддержки клиентов Huawei.) Специалисты помогут решить проблему.
- Проблема 4.
- Вручную нажмите на музыку для воспроизведения.
- Скажите «Продолжить воспроизведение музыки», чтобы воспроизвести музыку.
- Используйте другой проигрыватель, не предоставляемый Windows.
- Удалите запись о сопряжении Bluetooth-устройств и выполните сопряжение повторно.