При трансляции экрана на компьютере HUAWEI наблюдается задержка или артефакты
请选择
| При трансляции экрана на компьютере HUAWEI наблюдается задержка или артефакты |
Проблема
Когда компьютер подключен к сети Wi-Fi, пользователь транслирует экран компьютера на другое устройство через Miracast, затем воспроизводит видео, музыку или просматривает изображения на другом устройстве и обнаруживает, что система виртуального компьютера иногда задерживается или на экране появляются артефакты.
Причина
- Эта проблема связана с пропускной способностью сети, количеством устройств, подключенных к роутеру, качеством сигнала WLAN и разрешением видео. Если пропускная способность сети низкая, качество сигнала WLAN плохое или видео имеет высокое разрешение, экран может задерживаться или на экране могут появляться артефакты во время трансляции экрана.
- Система Microsoft Windows несовместима с устройством для трансляции экрана.
Решение
- Если роутер и устройство для трансляции экрана не разделены стеной, сначала подключите компьютер к сети Wi-Fi 5 ГГц, а затем выполните трансляцию экрана.
- Для беспроводной трансляции экрана оставайтесь рядом с телевизором или целевым дисплеем (в пределах 1-3 метров).
- Перезагрузите компьютер и целевой дисплей и выполните следующие действия:
- Нажмите на значок Wi-Fi, чтобы отобразить список доступных сетей Wi-Fi. Нажмите на сеть Wi-Fi, к которой вы подключены, затем нажмите Отключить.
- Нажмите Win+K, выберите целевой дисплей, подождите некоторое время и проверьте эффект трансляции экрана.
- После успешной трансляции экрана повторно подключитесь к сети Wi-Fi.
- После удаления драйвера Wi-Fi перезагрузите компьютер и подключитесь к сети. (Подключите компьютер к телефону на базе Android с помощью USB-кабеля, перейдите в раздел , включите функцию USB-модема, подождите, пока значок сети в правом нижнем углу экрана компьютера не сменится на значок компьютера, откройте любой веб-сайт и проверьте, есть ли доступ в Интернет). В Huawei PC Manager переустановите драйвер Wi-Fi и перезагрузите компьютер.
Если вы используете устройство с процессором на архитектуре ARM, например MateBook E 2019 и MateBook E Go, пропустите этот шаг.
- Удалите драйвер Wi-Fi: Щелкните правой кнопкой мыши
, выберите Диспетчер устройств и найдите Сетевые адаптеры. Щелкните правой кнопкой мыши Inter(R) Wireless-AC 9560 160MHz, выберите Удалить устройство, выберите Попытка удалить драйвер для этого устройства и нажмите Удалить.
Драйвер сетевого адаптера Intel: Intel(R) Wireless-AC 9560 или Intel(R) Wi-Fi 6 AX2**.
Драйвер сетевого адаптера AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC или Intel(R) Wi-Fi 6 AX201.

- Установка драйвера Wi-Fi: Перезагрузите компьютер и подключите его к проводной сети. Откройте Huawei PC Manager, перейдите в раздел , выберите беспроводной сетевой адаптер и нажмите ОБНОВИТЬ.


- После обновления драйвера Wi-Fi перезагрузите компьютер.
- Удалите драйвер Wi-Fi: Щелкните правой кнопкой мыши
- Удалите драйвер видеокарты, а затем установите последнюю версию драйвера интегрированной видеокарты. Для этого выполните следующие действия:
Если вы используете устройство с процессором на архитектуре ARM, например MateBook E 2019 и MateBook E Go, пропустите этот шаг.
- Нажмите и удерживайте комбинацию клавиш Win+X и перейдите в . Нажмите правой кнопкой мыши на Intel (R) *** или AMD *** и выберите Удалить устройство в контекстном меню. В появившемся диалоговом окне выберите Удалить программное обеспечение драйвера для этого устройства и нажмите Удалить.
- Перезагрузите компьютер.
- Выполните вход в систему, дважды нажмите на Huawei PC Manager, чтобы открыть его. Перейдите в раздел , чтобы установить драйвер видеокарты. После установки драйвера перезагрузите компьютер и попробуйте подключить его к монитору.
- Создайте резервную копию важных данных и обновите систему компьютера до последней версии. Подробную информацию см. в разделе Обновление системы Windows компьютера HUAWEI до последней версии.
- Рекомендуется обновить систему устройства, на которое выполняется трансляция экрана, до последней версии. Подробную информацию см. в руководстве пользователя устройства или обратитесь к поставщику устройства.
Если проблема не решена
Если проблема не решена, сделайте резервную копию данных, запишите активированный аккаунт Office и с помощью клавиши F10 восстановите заводские настройки устройства. Если проблема не решена, обратитесь в авторизованный Сервисный Центр Huawei с устройством и документом, подтверждающим покупку. (Совет: Перед обращением в авторизованный сервисный центр Huawei вы можете позвонить по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.