رموز مشوشة (موجيباكي) تظهر عند استخدام Microsoft Edge أو Internet Explorer |
المشكلة
تظهر للمستخدم صفحات من الرموز المشوشة (موجيباكي)عند استخدام Microsoft Edge أو Internet Explorer.
السبب
هذه مشكلة متعلقة بالتوافق بين صفحات معينة Microsoft Edge أو Internet Explorer.
الحل
الطريقة 1: استخدم متصفح آخر (على سبيل المثال، Chrome أو Firefox) لفتح الصفحة التي تعرض رموز مشوشة.
الطريقة 2: قم بإعادة ضبط Microsoft Edge بإجراء الخطوات التالية:
انقر على أيقونة Windows، ثم أيقونة الإعدادات، واختر التطبيقات.
- انقر على تطبيقات وميزات، ثم Microsoft Edge، واختر خيارات متقدمة.
انقر على إعادة تعيين، ثم إعادة تعيين مرة أخرى لتأكيد خيارك. ستلاحظ علامة تجزئة بجوار أيقونة إعادة تعيين.
الطريقة 3: تمكين عرض التوافق بإجراء الخطوات التالية: انقر على أيقونة أدوات للإعدادات في الزاوية العلوية اليمنى لمتصفح Internet Explorer واختر إعدادات طريقة عرض التوافق من القائمة المنسدلة.
قم بإدخال عنوان الصفحة التي بها رموز مشوشة في الخانة ضمن إضافة موقع الويب هذا، وانقر على إضافة، ثم إغلاق. أغلق المتصفح وافتحه مرة أخرى.