يُعرَض رمز الخطأ «0x00000190» أو «0X80131500» عندما أحاول فتح متجر Microsoft

المنتجات القابلة للتطبيق: PC
المنتجات القابلة للتطبيق:
zoom in pic
يُعرَض رمز الخطأ «0x00000190» أو «0X80131500» عندما أحاول فتح متجر Microsoft

المشكلة

عندما يفتح المستخدم متجر Microsoft، تظهر رسالة «حاول مرة أخرى» مع رمز الخطأ «0x00000190» أو «0X80131500».

السبب

إما أن بروتوكول TLS1.0/1.1/1.2 غير محدد في متصفح Internet Explorer، أو بلدك أو منطقتك لا تتسق مع التنسيق الإقليمي، أو الشبكة أو خادم Microsoft غير مستقر.

الحل

الطريقة 1:

  1. ١.  انقر على أيقونة الإعدادات في الزاوية العلوية اليمنى من متصفح Internet Explorer، وحدد خيارات الإنترنت.

  2. ٢.  انقر على إعدادات متقدمة، وحدد استخدام TLS 1.0 واستخدام TLS 1.1 واستخدام TLS 1.2 في شريط الإعدادات، ثم انقر على موافق. بعد ذلك، أعِد فتح متجر Microsoft.

    أو بدلاً من ذلك، انقر على استعادة الإعدادات المتقدمة ثم انقر على موافق.

الطريقة 2:

انقر على أيقونة Windows ثم انتقل إلى الإعدادات > الوقت واللغة > المنطقة للتحقق مما إذا كان البلد أو المنطقة متسقة مع التنسيق الإقليمي،

كما هو موضح في الشكل التالي.

الطريقة 3: غيّر DNS.

اضغط على Win+X‎ ثم انتقل إلى اتصالات الشبكة > الشبكة ومركز المشاركة > تغيير إعدادات المحوّل. انقر بزر الفأرة الأيمن على الشبكة المتصلة وحدد خصائص من قائمة الاختصارات. انقر نقرًا مزدوجًا على الإصدار 4 لبروتوكول الإنترنت (TCP/IPv4)، وأدخل «4.2.2.2» في خادم DNS المفضل و«4.2.2.1» في خادم DNS البديل، ثم انقر على موافق وأعد المحاولة.

الطريقة 4: احذف جميع الخوادم الوكيلة واتصالات شبكة VPN.

افتح متصفح Internet Explorer، وانقر على أيقونة الإعدادات، ثم انتقل إلى خيارات الإنترنت > الاتصالات > إعدادات LAN، وألغِ تحديد استخدام خادم وكيل لشبكة LAN لديك.

الطريقة 5: أعد ضبط شبكتك.

الطريقة 6: أنشئ مستخدمًا.

انقر على أيقونة Windows ثم انتقل إلى الإعدادات > الحسابات > العائلة والمستخدمون الآخرون > المستخدمون الآخرون > إضافة شخص آخر إلى هذا الحاسوب.

بعد ذلك، سجّل الدخول إلى متجر Microsoft كمستخدم جديد وتحقّق مما إذا نجح تسجيل الدخول أم لا.

مفيد أم لا؟
شكرًا لملاحظاتك.