الكاميرا الذكية على حسابي من هواوي لا تعمل

المنتجات القابلة للتطبيق: PC,Desktop
المنتجات القابلة للتطبيق:
zoom in pic
الكاميرا الذكية على حسابي من هواوي لا تعمل

المشكلة

لا يمكن استخدام الكاميرا الذكي على الحاسوب.

السبب

  • إذا قمت مؤخرًا بتثبيت تحديث لمدير الحاسوب من هواوي يغطي تحديث الكاميرا الذكية، فقد لا يتم استبدال ملف التكوين بالكامل. ونتيجة لذلك، لا يمكن استخدام الكاميرا الذكية.
  • تقوم الكاميرا الذكية بتنفيذ بعض وظائف الخوارزمية استنادًا إلى قدرة الحوسبة عالية السرعة لوحدة معالجة الرسومات (GPU). إذا تم تعطيل برنامج التشغيل لوحدة معالجة الرسومات (GPU) أو إلغاء تثبيته، فإن معالجة الخوارزمية التي تعمل عليه تكون غير طبيعية.
  • بعد إعادة تثبيت نظام التشغيل أو تثبيت بعض برامج الطرف الخارجي على الحاسوب المحمول، هناك احتمال أن ملفات DLL للنظام الشائعة، مثل vcruntime140_1.dll، هي مفقودة في الدليل C:\Windows\System32. ومع ذلك، تعتمد خوارزمية الكاميرا الذكي على هذه ملفات DLL، ونتيجة لذلك، لا تعمل الكاميرا الذكية بشكل صحيح.

الحل

  1. ١.  إذا كنت قد قمت بتحديث مدير الحاسوب من هواوي مؤخرًا، فقم بإزالة تثبيت مدير الحاسوب من هواوي بالانتقال إلى لوحة التحكم > إلغاء تثبيت برنامج. وثم قم بتنزيل أحدث إصدار من مدير الحاسوب من هواوي على حاسوب هواوي.

    إذا استمرت المشكلة، فتحقق مما إذا كان إصدار مدير الحاسوب هو 13.0.6.600 (للقيام بذلك، افتح مدير الحاسوب من هواوي، وانقر على في الزاوية العلوية اليمنى، وحدد حول.) وما إذا كان هناك ملف plugins.xml في C:\Program Files\Huawei\PCManager\plugins. إذا كان الملف موجودًا، فاحذفه وأعد تشغيل الحاسوب.

  2. ٢.  ابحث عن مدير الجهاز وافتحه على شريط المهام، وابحث عن خيار عرض المحولات. تحقق مما إذا كان برنامج تشغيل بطاقة الرسومات غير طبيعي. إذا كان الأمر كذلك، فقم بإجراء العمليات التالية لاستعادته:
    • إذا كان خيار عرض المحولات غير متوفر، فقد تم إلغاء تثبيت برنامج تشغيل بطاقة الرسومات.
      1. ١.  انقر على رمز مسح تغييرات الجهاز . بعد تحديث الإطار، يتم عرض خيار عرض المحولات.

      2. ٢.  حافظ على اتصال حاسوبك بالإنترنت. انتقل إلى مدير الحاسوب من هواوي > التحسين > برنامج التشغيل، انقر على التحقق أو التحقق من التحديثات لتثبيت أحدث برنامج تشغيل بطاقة الرسومات.

      3. ٣.  انقر بزر الماوس الأيمن على أيقونة M وأيقونة لوحة التحكم في الزاوية اليمنى السفلية من سطح المكتب للخروج من مدير الحاسوب من هواوي ولوحة التحكم، وثم اخرج من تطبيقات الكاميرا المشغلة (مثل كاميرا Microsoft وTencent Meeting). ثم قم بالرجوع إلى استخدام الكاميرا الذكية في مدير الحاسوب من هواوي لفتح الكاميرا الذكية وحاول مرة أخرى.

    • إذا كان خيار عرض المحولات متوفرا، فتحقق مما إذا كانت أيقونة الجهاز التي تبدأ بـ Intel تحتوي على سهم أسود لأسفل أو علامة تعجب صفراء. إذا كان الأمر كذلك، فإن برنامج تشغيل بطاقة الرسومات غير طبيعي.
      • إذا كانت أيقونة الجهاز تبدأ بـ Intel تحتوي على سهم أسود لأسفل، فقم بإجراء الخطوات التالية:
        1. ١.  انقر بزر الماوس الأيمن على الخيار وحدد تمكين الجهاز.

        2. ٢.  انقر بزر الماوس الأيمن على أيقونة M وأيقونة لوحة التحكم في الزاوية اليمنى السفلية من سطح المكتب للخروج من مدير الحاسوب من هواوي ولوحة التحكم، وثم اخرج من تطبيقات الكاميرا المشغلة (مثل كاميرا Microsoft وTencent Meeting). ثم قم بالرجوع إلى استخدام الكاميرا الذكية في مدير الحاسوب من هواوي لفتح الكاميرا الذكية وحاول مرة أخرى.

      • إذا تم وضع علامة تعجب صفراء على أيقونة الجهاز التي تبدأ بـ Intel، فقم بإجراء الخطوات التالية:
        1. ١.  انقر بزر الماوس الأيمن على الخيار وحدد إلغاء تثبيت الجهاز.
        2. ٢.  حافظ على اتصال حاسوبك بالإنترنت. انتقل إلى مدير الحاسوب من هواوي > التحسين > برنامج التشغيل، انقر على التحقق أو التحقق من التحديثات لتثبيت أحدث برنامج تشغيل بطاقة الرسومات.

        3. ٣.  انقر بزر الماوس الأيمن على أيقونة M وأيقونة لوحة التحكم في الزاوية اليمنى السفلية من سطح المكتب للخروج من مدير الحاسوب من هواوي ولوحة التحكم، وثم اخرج من تطبيقات الكاميرا المشغلة (مثل كاميرا Microsoft وTencent Meeting). ثم قم بالرجوع إلى استخدام الكاميرا الذكية في مدير الحاسوب من هواوي لفتح الكاميرا الذكية وحاول مرة أخرى.

  3. ٣.  افتح C:\Windows\System32 وتحقق من وجود ملفات vcruntime140_1.dll وopencl.dll في الدليل. إذا كانت غير متوفرة، فقم بتنزيل ملفات .dll وفك ضغطها فيالمرفق، وانسخ ملفات.dll المفقودة إلى C:\Windows\System32، وانقر بزر الماوس الأيمن على أيقونة M وأيقونة لوحة التحكم في الزاوية اليمنى السفلية من سطح المكتب للخروج من مدير الحاسوب من هواوي ولوحة التحكم، وثم اخرج من تطبيقات الكاميرا المشغلة (مثل كاميرا Microsoft وTencent Meeting). ثم انقر نقرًا مزدوجًا على أيقونة M لإعادة فتح مدير الحاسوب من هواوي وتطبيقات الكاميرا للتحقق مما إذا كانت الكاميرا الذكية تعمل بشكل صحيح.

إذا استمرت المشكلة

إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك وسجل حساب Office الذي تم تنشيطه واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع. إذا ظلت المشكلة غير محلولة، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.

مفيد أم لا؟
شكرًا لملاحظاتك.