A prompt warns that my phone will be reset to its factory settings after several unsuccessful unlock attempts have been made

Applicable products: Smartphone
Applicable products:
The following results have been found for you, please select
Unable to find the result, please select again
zoom in pic
A prompt warns that my phone will be reset to its factory settings after several unsuccessful unlock attempts have been made

Problem:

After the user has entered incorrect passwords for several times, a prompt is displayed, indicating that the phone will be reset to its factory settings after several more unsuccessful unlock attempts, and that all user data will be lost as a result.

Cause:

As a security policy, certain apps (such as Exchange mailbox) will have the Device administrators function activated, so as to monitor screen unlock attempts. If too many unsuccessful attempts have been made, the phone will be locked, or all of the phone's data will be erased.

Solution:

If you would like to cancel this security policy, perform the following:

  1. Open Settings, and search for and access Device administrators.
  2. Touch apps that have the device administrator activated, and touch Deactivate or Uninstall app. Deactivating the device administrator may cause the app to not run properly.
Helpful or not?
Thanks for your feedback.