The other party on the call is unable to hear me or barely able to hear me when I use a single FreeArc/FreeBuds SE 3/FreeBuds SE 2 earphone to make a call

Applicable products: HUAWEI FreeBuds SE 3,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeArc
Applicable products:
The following results have been found for you, please select
Unable to find the result, please select again
zoom in pic
The other party on the call is unable to hear me or barely able to hear me when I use a single FreeArc/FreeBuds SE 3/FreeBuds SE 2 earphone to make a call

Problem

When wearing a single FreeArc/FreeBuds SE 3/FreeBuds SE 2 earphone to make a phone call, with the other earphone placed outside the charging case, the other party is unable to hear clearly, or is unable to hear any sound.

Cause

Generally, the FreeArc/FreeBuds SE 3/FreeBuds SE 2 earphone first taken out of the charging case serves as the primary earphone. During a phone call, only the microphone on the primary earphone works. If the primary earphone is not being worn, the other party may not be able to hear you.

Solution

Place the earphone not being worn back in the charging case and close the case.

If the issue persists, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

Helpful or not?
Thanks for your feedback.