"I forgot my PIN" is displayed on the login screen of my HUAWEI computer
"I forgot my PIN" is displayed on the login screen of my HUAWEI computer |
Problem
- The computer displays a message indicating that the PIN is unavailable during startup.
- The computer displays a message indicating that the PIN is no longer unavailable due to security settings changes upon startup.
- The computer displays a message indicating that the sign-in option has been suspended due to too many failed attempts or repeated power-off, and asking the user to use other sign-in options, or keep the device powered on for at least 2 hours and try again.
Cause
The PIN may become invalid due to a Windows system update, system security settings change, or hardware change. You'll need to set the PIN and fingerprint unlock again.
Solution
The following solution applies to Microsoft account login:
- Restart the computer. If the computer still cannot be unlocked by entering the PIN, ensure that the computer is connected to the Internet, click Sign-in options, select Sign in with a password, and enter the account and password to access the system. If you forget the Microsoft account password, retrieve the password on another computer or mobile phone. For details, see Finding the Microsoft account and resetting the password.
If Sign-in options is not displayed or password login is not available in Sign-in options, go to the next step.
- Select I forgot my PIN or Set my PIN, and enter the password of the corresponding account as prompted to reset the PIN. After the PIN is reset, use the new PIN to log in.
If the reset screen is not displayed or the reset fails, go to the next step.
- Restart the computer. During startup, press F8 repeatedly. On the displayed Choose an option screen, click Troubleshoot. On the displayed Advanced options screen, select CMD.
- Enter the following commands one by one in CMD and press Enter after each one. You can use Tab to auto-complete commands. For example, when entering "Windows", you can enter "W" and then press Tab to complete the rest of the characters. If "Windows" does not appear, you can press Tab again. The more characters you enter, the more accurate auto-completion is.
- C:
- cd Windows
- cd system32
- ren utilman.exe utilman.exe.bak
- copy cmd.exe utilman.exe
- After the command is executed, close the CMD window, restart the computer, and go to the login screen. Click the
icon in the lower right corner to open the CMD window, and enter "regedit" to open the registry editor.
Click in the registry file folder in the following sequence to open the folders: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\PasswordLess\Device
Find the DevicePasswordLessBuildVersion item. The numeric value of the item is 2. Double-click the item and change its numeric value to 0.
- Restart the computer, go to the login screen, click , select Sign in with a password, and enter the Microsoft account and password to log in to the system.
- After logging in to the system using the password, go to Settings > Account > Sign-in options, delete the old PIN and fingerprint, and set a new PIN and fingerprint.
- Search for CMD in the Start menu, right-click the search result, and choose Run as administrator from the shortcut menu. In the CMD window, enter "sfc /scannow" to restore the system files that have been modified.
If the issue persists
If the issue persists, back up your data, ensure that your Office account is activated, and use F10 to restore your device to its factory settings.