يتم عرض لقطة شاشة عند استخدام Huawei Share OneHop لنقل المستندات
请选择
| يتم عرض لقطة شاشة عند استخدام Huawei Share OneHop لنقل المستندات |
ملاحظة:
1. لا تأتي أجهزة MateBook X، وMateBook X Pro، وMateBook D 2018، وMagicBook، وMagicBook (AMD) مع علامة NFC مرفقة. إذا كان لديك أحد أجهزة الكمبيوتر هذه، فتوجّه به إلى مركز خدمة عملاء هواوي معتمد لإضافة علامة.
2. لا تأتي أجهزة MateBook D، وMateBook E، وMateBook مع علامة NFC وبالتالي لا تدعم Huawei Share OneHop.
3. إذا كان لديك كمبيوتر غير مدرج أعلاه ولا يحمل علامة NFC، فتوجّه بالكمبيوتر وإثبات الشراء إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة.
المشكلة
يستخدم المستخدم Huawei Share OneHop لنقل المستندات، ولكن يتم عرض لقطة شاشة فقط.
السبب
- ١. قد لا يدعم إصدار الهاتف أو مدير الحاسوب نقل المستندات باستخدام Huawei Share OneHop.
- ٢. قد لا يدعم طراز الكمبيوتر الخاص بك نقل المستندات باستخدام Huawei Share OneHop.
- ٣. قد يكون إصدار WPS على هاتفك وإصدار Office على الكمبيوتر قديمًا للغاية.
- ٤. قناة الشبكة اللاسلكية معيبة.
نقاط التحقّق والحلول:
نقطة التحقّق 1: تحقق مما إذا كان إصدار هاتفك وإصدار مدير الحاسوب يدعمان نقل المستندات باستخدام Huawei Share OneHop.
الحل:
- ١. على هاتفك، انتقِل إلى الإعدادات > النظام والتحديثات > تحديث البرنامج (Settings > System & updates > Software update) وتحقّق مما إذا كان إصدار هاتفك يعمل بنظام EMUI 9.1 أو أحدث، أو نظام MagicUI 2.1 أو أحدث. إذا لم يكن الأمر كذلك، فإن إصدار هاتفك لا يدعم نقل المستندات باستخدام Huawei Share OneHop. في هذه الحالة، قم بتحديث هاتفك.
- ٢. تحقق مما إذا كان إصدار مدير الحاسوب على الكمبيوتر هو 9.1 أو أحدث. وإذا لم يكن الأمر كذلك، فإن هذا الإصدار من مدير الحاسوب لا يدعم نقل المستندات باستخدام Huawei Share OneHop. يوصى بتحديث مدير الحاسوب إلى الإصدار 9.1 أو أحدث.
نقطة التحقّق 2: تحقق مما إذا كنت تستخدم حاسوبًا يدعم نقل المستندات باستخدام Huawei Share OneHop.
الحل: تحقّق مما إذا كنت تستخدم MateBook E، أو MateBook E 2019، أو MateBook D، أو MateBook لعدم دعم أجهزة الكمبيوتر هذه Huawei Share OneHop.
نقطة التحقّق 3: تحقّق مما إذا كان إصدار WPS على هاتفك وإصدار Office على الكمبيوتر لديك يدعمان نقل المستندات باستخدام Huawei Share OneHop.
الحل:
- ١. قم بتنزيل WPS الإصدار 11.5.2 من متجر التطبيقات.
- ٢. تأكد أنك تستخدم Office 2016 أو أحدث.
نقطة التحقّق 1: تحقّق مما إذا كانت قناة الشبكة اللاسلكية على الكمبيوتر معيبة.
الحل:
- ١. افتح إدارة الأجهزة (Device Manager)، وحدّد محولات الشبكة (Network adapters)، وانقر بزر الماوس الأيمن على محول اتصال Wi-Fi المباشر الظاهري من Microsoft (Microsoft Wi-Fi Direct Virtual Adapter) وانقر على تعطيل الجهاز (Disable device).
- ٢. انقر بزر الماوس الأيمن على محول اتصال Wi-Fi المباشر الظاهري من Microsoft (Microsoft Wi-Fi Direct Virtual Adapter) وحدّد تمكين الجهاز (Enable device).
- ٣. ثم انقر بزر الماوس الأيمن على محوّل اتصال Wi-Fi المباشر الظاهري الخاص بـ Microsoft (Microsoft Wi-Fi Direct Virtual Adapter)، وحدّد الخصائص (Properties)، وتحقّق مما إذا كان محوّل الشبكة يعمل.