Sakte oppstart eller fryser etter en tilbakestilling av fabrikken eller systemoppdatering på HUAWEI-nettbrettet/-telefonen

Gjeldende produkter: Tablet,Smartphone
Gjeldende produkter:
zoom in pic
Sakte oppstart eller fryser etter en tilbakestilling av fabrikken eller systemoppdatering på HUAWEI-nettbrettet/-telefonen

Problem:

Enheten bruker lang tid på å slå seg på, eller fryser når brukeren åpner apper, etter en tilbakestilling av fabrikken eller systemoppdatering.

Årsak:

  1. Når telefonen/nettbrettet slås på etter en fabrikktilbakestilling eller systemoppdatering, optimaliserer systemet appene. Det kan øke tiden nødvendig for oppstarten.
  2. Etter at telefonen/nettbrettet er slått på, fortsetter systemoptimaliseringsprosessen. Det bruker mye minne og kan forårsake frysing eller henger under appbruk.

Løsning:

  1. Vent til systemoptimaliseringsprosessen er fullført. Jo flere apper du har, desto lengre tid tar det å slå på telefonen/nettbrettet.
  2. Etter en oppdatering, lader du enheten i 2 timer eller mer (det anbefales at du lader telefonen over natten) med skjermen av, deretter starter du telefonen på nytt.
  3. Hvis problemet vedvarer, bes du kontakte Huawei-kundeservice for assistanse. Vi vil gjøre vårt beste for å hjelpe deg.
Nyttig eller ikke?
Takk for tilbakemeldingen din.