Hvorfor får ikke telefonen tilgang til Internett etter at den har vært koblet til Wi-Fi-sonen som deles av Wi-Fi-broen? |
Problem 1:
Brukeren får tikke tilgang til Internett etter å ha vært koblet til en forlenget Wi-Fi-sone.
Wi-Fi-broen støtter bare én gyldig forlenget Wi-Fi-sone. Når én telefon forlenger en Wi-Fi-sone, kan en telefon som er koblet til den Wi-Fi-sonen, ikke forlenge en gyldig Wi-Fi-sone nummer to.
Årsak:
Dette skjer fordi IP-adressesegmentet tildelt Wi-Fi-brotelefoner er begge 192.168.49.X. Som et resultat skjer det en IP-adressekonflikt, og telefonen får ikke tilgang til Internett. Telefonen din støtter bare én forlenget Wi-Fi-sone.
Løsning:
Ikke bruk forlengede Wi-Fi-broer til å koble til Internett.
Problem 2:
Wi-Fi-sonenavnet til den forlengede Wi-Fi-broen er lik det forlengede Wi-Fi-nettverket som telefonen er koblet til (Wi-Fi-sonenavn til ruteren). Med andre telefoner er det mulig at tilgangen til nettverket svikter etter å ha vært koblet til den forlengede Wi-Fi-sonen.
Hvis f.eks. navnet til Wi-Fi-sonen som telefonen din kobles til er «123» og Wi-Fi-sonen som forlenges av Wi-FI-broen også er «123», passordene er like. Det er mulig at andre telefoner ikke klarer å få tilgang til Internett etter de har vært koplet til Wi-Fi-sonen 123.
Årsak:
IP-adressesegmentet som ble tildelt av Wi-Fi-sonen på Wi-Fi-broen er 192.168.49.X. Hvis Wi-Fi er roaming, roamer andre telefoner fra den forlengede Wi-Fi-sonen 123 til den opprinnelige Wi-Fi-sonen 123 som telefonen kobles til. Som et resultat kan IP-adressesegmentene være forskjellige, og tilgang til Internett kan svikte.
Løsning:
Ikke angi Wi-Fi-sonenavnet som forlenget av Wi-Fi-broen som samme navn som Wi-Fi-navnet (Wi-Fi-sonenavn til ruteren) som er koblet til telefonen.