Når jeg prøver å overføre filer med Huawei Share OneHop, viser datamaskinen en lastesirkel og et gult utropstegn, og telefonen viser en melding som indikerer at filoverføringen mislyktes
Gjeldende produkter: PC
Gjeldende produkter:
zoom in pic
Når jeg prøver å overføre filer med Huawei Share OneHop, viser datamaskinen en lastesirkel og et gult utropstegn, og telefonen viser en melding som indikerer at filoverføringen mislyktes

Problem

Det er en lastesirkel eller et gult utropstegn på datamaskinen, eller det er ingen reaksjon eller telefonen viser en melding som indikerer at filoverføringen mislyktes når brukeren prøver å bruke Huawei Share OneHop til å overføre bilder, videoer og dokumenter.

Årsak

  1. Dette kan skje fordi versjonen av PC Manager på datamaskinen din er for gammel, eller PC Manager er defekt.
  2. Dette kan skje på grunn av Wi-Fi P2P-paringsfeilen når overføringskanalen er etablert mellom telefonen og datamaskinen.
  3. Dette skjer fordi du kan bruke feil metode til å åpne bilder, videoer eller filer.
  4. Det er et problem med Huawei Share på telefonen din.
  5. Brannmuren på datamaskinen er unormal.

Løsning

Kontrollpunkt 1: Dette kan skje fordi versjonen av PC Manager på datamaskinen din er for gammel eller PC Manager er defekt.

Løsning:

  1. Gå til det offisielle nettstedet til datamaskinmodellen for å sjekke om du bruker den nyeste versjonen av PC Manager på datamaskinen din.

    Hvis du bruker en HUAWEI-datamaskin, se http://consumer.huawei.com/en/support/index.htm.

    Hvis du bruker en HONOR-datamaskin, se https://www.hihonor.com/global/support/.

  2. Avinstaller PC Manager, og installer det på nytt.

Kontrollpunkt 2: Datamaskinens og telefonens Wi-Fi er defekt.

Løsning:

  1. Start den virtuelle adapteren på datamaskinen på nytt.
    1. Høyreklikk på Windows-ikonet, gå til Enhetsbehandling > Vis > Vis skjulte enheter, utvid Nettverkskort, høyreklikk på enheten, og klikk på Deaktiver enhet.

    2. Høyreklikk på Microsoft direkte virtuelt Wi-Fi-kort, og velg Aktiver enhet.

    3. Deretter høyreklikk på Microsoft direkte virtuelt Wi-Fi-kort, velg Egenskaper, og sjekk om nettverksadapteren fungerer.

  2. Besøk det offisielle nettstedet, og last ned den nyeste versjonen av Wi-Fi-driveren.
    • Hvis du bruker en HUAWEI-datamaskin, se https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Hvis du bruker en HONOR-datamaskin, se https://www.hihonor.com/global/support.

    a. Last ned den nyeste versjonen av Wi-Fi-driveren på datamaskinen din.

    b. Utvid Nettverkskort, høyreklikk på Wi-Fi-driveren og velg Avinstaller enhet. Merk av i boksen ved siden av Slett driverprogramvaren for denne enheten, og klikk på Avinstaller. Gå tilbake til standard nedlastingsbane, og dobbeltklikk på .exe-filen for å installere driveren.

    Merk: Wi-Fi-driveren til den AMD-baserte datamaskinen er Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. For HUAWEI MateBook E 2019, vises nettverksadapteren som Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Dette skyldes et problem med Wi-Fi på telefonen.
    1. For å gjenopprette nettverksinnstillingene på telefonen gå til Innstillinger > System og oppdateringer > Tilbakestill > Tilbakestill nettverksinnstillinger. (Hvis det er to kort på telefonen, tilbakestill nettverksinnstillingene for ett av kortene.)

      Merk: Tilbakestilling av nettverksinnstillinger vil gjenopprette innstillingene for Wi-Fi, mobildata og Bluetooth (som Wi-Fi-sone-tilkoblingsdata og Bluetooth-paringsdata).

    2. Start telefonen på nytt.
    3. Oppdater telefonen din til den nyeste EMUI-versjonen.

Kontrollpunkt 3: Du bruker kanskje ikke riktig metode til å åpne bilder, videoer eller dokumenter.

Løsning:

  1. Bruk Huawei Bildevisning eller Bilder som er forhåndsinstallert i Windows-systemet for å åpne bilder på datamaskinen.
  2. Bruk Huawei Bildevisning for å åpne videoer på datamaskinen din.
  3. Bruk Galleri eller WPS til å åpne filer på telefonen din.

Kontrollpunkt 4: Det er et problem med Huawei Share på telefonen din. Slett i så fall hurtigbufferen til Huawei Share på telefonen din.

Løsning:

På telefonen: gå til Innstillinger > Apper > Apper, berør de tre prikkene øverst til høyre, og gå deretter til Vis systemprosesser > Huawei Share > Lagring > TØM HURTIGBUFFER.

Kontrollpunkt 5: Det er et problem med brannmuren. Tilbakestill brannmuren for å løse dette problemet.

Løsning:

  1. Skriv inn «innstillinger» i søkeboksen nederst til venstre, og åpne Innstillinger.

  2. Velg Oppdatering og sikkerhet.

  3. Velg Windows-sikkerhet, og deretter Brannmur og nettverksbeskyttelse.

  4. Velg Gjenopprett brannmur til standard.

Hvis problemet vedvarer, sikkerhetskopier viktige data på C-stasjonen (Skrivebord, Nedlastinger og Dokumenter) og bruk deretter F10 for å gjenopprette datamaskinen til sine fabrikkinnstillinger.

Nyttig eller ikke?
Takk for tilbakemeldingen din.