Finner ikke Wi-Fi-ikonet nederst til høyre på oppgavelinjen på datamaskinen |
Problem
Ikke noe Wi-Fi-ikon nederst til høyre på oppgavelinjen på datamaskinen.
Årsak
Dette kan skje fordi registerlisten som er relatert til nettverket er slettet eller endret, noe som fører til at nettverksikonet forsvinner eller skjules.
Løsning
- Sjekk om du koblet til et campusnettverk og har installert NetKeeper. Hvis det er tilfellet, se http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
- Ellers kan du sjekke om nettverksikonet har blitt skjult. Følg denne fremgangsmåten for å gjøre dette:
Siden varierer avhengig av OS. Siden som vises for deg er gjeldende.
- Høyreklikk på oppgavelinjen, og klikk på Innstillinger for oppgavelinje.
- Sveip ned på oppgavelinjeskjermen til varslingsområdet, og klikk deretter på Slå systemikoner på eller av.
- Sjekk om Nettverk er slått av.
- Høyreklikk på oppgavelinjen, og klikk på Innstillinger for oppgavelinje.
- Sjekk om du kan koble datamaskinen til Internett ved hjelp av et kablet nettverk eller USB-deling. Du kan for eksempel aktivere USB-deling på telefonen og koble telefonen til datamaskinen. Gjør følgende:
- Koble datamaskinen fra strømforsyningen og trykk og hold inne av/på-knappen i ti sekunder for å slå på datamaskinen.
- Hvis problemet vedvarer, høyreklikk på Windows-ikonet og deretter på innstillinger-ikonet, gå til Enhetsbehandling > Nettverkskort, høyreklikk på Intel (R) Wireless-AC 9560 og klikk deretter på Deaktiver enhet. Høyreklikk på Intel(R) Wireless-AC 9560 igjen, og klikk på Aktiver enhet.
Merk: Wi-Fi-driveren til den AMD-baserte datamaskinen er Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.
- På andre datamaskiner som støtter nettverkstilgang, last ned nettverksadapterdriveren fra Huaweis/Honors offisielle nettsted, kopier driveren til datamaskinen ved hjelp av en USB-flash-stasjon, og installer deretter nettverksadapterdriveren på nytt for å prøve på nytt.
- Hvis problemet vedvarer, sikkerhetskopier viktige data, start datamaskinen på nytt og trykk og hold inne F10 eller trykk på F10 fortløpende flere ganger for å gjenopprette datamaskinen til fabrikkinnstillingene.
Vær oppmerksom på at dersom du gjenoppretter datamaskinen til fabrikkinnstillingene, slettes alle data på C-stasjonen, inkludert personlige filer som er lastet ned til Skrivebord, Nedlastinger og Dokumenter. Sikkerhetskopier viktige data på C-stasjonen før gjenoppretting av datamaskinen til sine fabrikkinnstillinger. Hvis problemet vedvarer, sikkerhetskopier dataene og ta med deg datamaskinen og kjøpsbeviset til nærmeste Huawei-kundeservicesenter for assistanse.