Når skjermen er slått på og koblet til hovedenheten, mottas det ikke noe signal, eller skjermen er svart
Gjeldende produkter: HUAWEI MateView SE
Gjeldende produkter:
zoom in pic
Når skjermen er slått på og koblet til hovedenheten, mottas det ikke noe signal, eller skjermen er svart

Problem

Når skjermen er slått på og koblet til hovedenheten, mottas det ikke noe signal, eller skjermen er svart.

Årsak

Dette problemet kan oppstå av følgende årsaker:

  1. Datamaskinen, telefonen eller nettbrettet er ikke slått på, eller er i dvalemodus.
  2. Den originale signalkabelen som fulgte med enheten brukes ikke, eller signalkabelen (DP/HDMI) er ikke riktig tilkoblet.
  3. Hovedenheten som er koblet til skjermen fungerer ikke som den skal.
  4. Projiseringsinnstillingene til den bærbare eller stasjonære datamaskinen er feil.
  5. Det er kompatibilitetsproblemer med USB-C-til-HDMI- eller USB-C-til-DP-kabelen, eller hovedenheten støtter ikke projeksjon.
  6. Skrivebordet er kun utstyrt med VGA-porter.
  7. Driveren er ikke oppdatert til siste versjon.

Løsning

  1. Sjekk om enheten som er koblet til skjermen fungerer som den skal. Du må bruke en standard strømadapter.
  2. Sørg for å bruke en standard signalkabel (HDMI) og sørg for at kabelen er satt inn riktig. Hvis du bruker en ikke-standard signalkabel, kontroller om kabelen fungerer som den skal ved å koble den til en annen enhet.
  3. Sjekk om strømindikatoren er på. Trykk på en hvilken som helst retningstast på femveisjoysticken og sjekk om «Ingen signal» vises øverst til høyre på skjermen.
    1. Hvis det ikke er noe signal, kan porten på hovedenheten være problemet. Koble kabelen til en annen port for å se om det er signal.
    2. Hvis du har en annen skjerm, kan du også koble hovedenheten til den skjermen for å se om porten fungerer som den skal.
    3. Sjekk om HDMI/DP-porten har blitt flekkete eller skadet, og om pinnene har tilstrekkelig kontakt.
  4. Hvis du projiserer den bærbare eller stasjonære skjermen, høyreklikk på startskjermen og klikk på Skjerminnstillinger, velg Skjerm, gå til Flere skjermer og velg Dupliser disse skjermene eller Utvid disse skjermene for å sjekke om skjermen fungerer normalt.
  5. Noen USB-C-til-HDMI- eller USB-C-til-DP-kabler har kompatibilitetsproblemer. Hvis skjermproblemet kun er hos USB-C-porten på hovedenheten, ta kontakt med produsenten av hovedenheten for å se om porten støtter skjermprojeksjon. Hvis hovedenheten kun støtter USB-C-projeksjon, anbefales det å kjøpe følgende konverteringskabler etter behov:
    1. USB-C-til-HDMI-kabel: UGREEN 50570
    2. USB-C-til-DP-kabel: UGREEN 40420
  6. Hvis hovedenheten kun er utstyrt med VGA-porten, anbefales det at du kjøper en VGA-til-HDMI-kabel, for eksempel UGREEN 40264, SAMZHE VH2018 eller CHOSEAL QS9406.
  7. Hvis problemet vedvarer, sjekk om grafikkortdriveren til hovedenheten er oppdatert. Du kan gå til Enhetsbehandling > Skjermkort, dobbeltklikke på grafikkortet og deretter gå til Driver > Oppdater driver. Du kan også gå til nettsiden til grafikkortleverandøren og laste ned og installere den nyeste versjonen av grafikkortdriveren derfra.

  8. Hvis problemet forblir uløst, kan du gjerne kontakte Huaweis ettersalgspersonell for assistanse.
Nyttig eller ikke?
Takk for tilbakemeldingen din.