[HUAWEI] Meldingen «Ingen kontakter med nummer»/«Synkroniserer …» vises når jeg legger til kontakter på min tredjeparts Android-telefon til HUAWEI-klokken/-båndet
请选择
| [HUAWEI] Meldingen «Ingen kontakter med nummer»/«Synkroniserer …» vises når jeg legger til kontakter på min tredjeparts Android-telefon til HUAWEI-klokken/-båndet |
Problem
- Brukeren kan ikke legge til en kontakt på sin tredjeparts Android-telefon til HUAWEI-klokken/-båndet, og meldingen «Ingen kontakter med nummer» vises når de prøver å gjøre det gjennom følgende operasjoner: Åpne Huawei Helse-appen, berørEnheter, enhetskortet og deretter Favorittkontakter.
- Brukeren har en enhet i HUAWEI WATCH 3-serien og prøver å bruke Kontakter-appen på klokken for å synkronisere kontakter fra sin tredjeparts Android-telefon. Meldingen «Synkroniserer …» vises og synkroniseringen mislykkes.
Årsak
Tredjeparts Android-telefoner har funksjonen for å beskytte kontaktinformasjon for apper. Når det er aktivert, vil systemet levere tomme kontakter fremfor ekte kontakter for å unngå lekkasje av personopplysninger. Når denne funksjonen er aktivert for Huawei Helse-appen, kan appen bare hente tomme kontakter selv om den har tillatelse til å lese kontakter. Som et resultat mislykkes synkroniseringen, og meldingen «Ingen kontakter med nummer» eller «Synkroniserer …» vises.
Løsning
Det anbefales at du deaktiverer beskyttelsesfunksjonen for kontaktinformasjon for Huawei Helse-appen på telefonen. De detaljerte operasjonene varierer avhengig av telefonmodellen din. Følgende er kun til referanse. Kontakt telefonleverandøren hvis du har problemer med å deaktivere denne funksjonen.
Dersom du bruker en OPPO-telefon, går du til Innstillinger > Apper > App-administrasjon > Huawei Helse > Tillatelser > Kontakter > Personvernerstatning og slår av bryteren.
Derosm du bruker en vivo-telefon, går du til Innstillinger > Apper og tillatelser > Tillatelsesadministrasjon > Tillatelser > Kontakter > Huawei Helse, og angir Lever tom informasjon til Tillat.
Dersom du bruker en Xiaomi-telefon, går du til Innstillinger > App-innstillinger > Apper > Huawei Helse > Tillatelsesadministrasjon > Les kontakter, og endrer verdien fra Tomt passord til Alltid tillat.
Dersom du bruker en OnePlus-telefon, går du til Innstillinger > Personvern > Personvernerstatning > Huawei Helse og slår av bryteren for Beskytt kontakter.
Hvis problemet vedvarer, ring til Huawei-kundeservice for ytterligere assistanse.