При входе в аккаунт HUAWEI возникает проблема |
Проблема
При входе в аккаунт HUAWEI пользователь получает такие сообщения, как «Сбой получения данных. Повторите попытку позже.» или «Сбой подключения к серверу. Повторите попытку позже.»
Причина
- Сетевое соединение слабое.
- HMS Core (Мобильным службам HUAWEI) не предоставлено право на доступ к сети.
- Версия ПО HMS Core устарела.
Решение
Проверьте, установлен ли сервис HMS Core. Для этого перейдите в раздел AppGallery, найдите сервис HMS Core, загрузите его или обновите до последней версии.
. Если сервис не найден, откройте HUAWEI- Проверьте, корректно ли работает сеть WLAN или мобильная сеть.
Подключитесь к другой сети Wi-Fi или мобильной сети и повторите попытку. Проверьте подключение других приложений к той же сети.
Если вы можете войти в систему, используя сеть Wi-Fi, но не можете использовать мобильную сеть, работа мобильной сети может быть ограничена. Выполните следующие действия, чтобы устранить проблему:
(1) Откройте приложение Диспетчер (или Диспетчер планшета) и проверьте, включена ли функция Умная экономия трафика.
- EMUI 11.0/10.X/9.X: выберите Умная экономия трафика, найдите список ИСКЛЮЧЕНИЙ и включите переключатель рядом с опцией HMS Core. , нажмите
- EMUI 8.X: перейдите в раздел Экономия трафика, найдите список ИСКЛЮЧЕНИЙ, нажмите Системные приложения и включите переключатель рядом с опцией HMS Core. , нажмите
(2) В меню сведений HMS Core проверьте, включены ли мобильная передача данных, фоновая передача данных и передача данных в роуминге. Для этого выполните следующие действия:
- EMUI 11.0/10.X/9.X: выберите мобильную передачу данных, фоновую передачу данных и передачу данных в роуминге. , затем включите
- EMUI 8.X: выберите мобильную передачу данных, фоновую передачу данных и передачу данных в роуминге. , затем включите
- Откройте приложение Диспетчер телефона (либо Диспетчер планшета) и предоставьте HMS Core право доступа к сети, выполнив следующие действия:
- EMUI 11.0/10.X: перейдите в раздел и выберите HMS Core.
- EMUI 9.X и EMUI 8.X: перейдите в раздел и выберите HMS Core.
- Откройте приложение HUAWEI AppGallery, найдите HMS Core, загрузите или обновите сервис до последней версии, затем попробуйте войти в аккаунт HUAWEI повторно.
1) Если проблема не решена, очистите кэш HMS Core и повторите попытку.
- EMUI 11.0/10.X/9.X: выберите СБРОС. и нажмите
- EMUI 8.X: выберите СБРОС. и нажмите
2) Если проблема не решена, переустановите HMS Core и повторите попытку, выполнив следующие действия:
(1) Удалите обновления:
- EMUI 11.0/10.X/9.X: выберите Удалить обновления. и нажмите
- EMUI 8.X: выберите Удалить обновления. и нажмите
(2) Откройте Huawei AppGallery, найдите HMS Core и обновите сервис до последней версии.