При входе в аккаунт HUAWEI возникает проблема
Поддерживаемые продукты: Tablet,Smartphone
Поддерживаемые продукты:
zoom in pic
При входе в аккаунт HUAWEI возникает проблема

Проблема

При входе в аккаунт HUAWEI пользователь получает такие сообщения, как «Сбой получения данных. Повторите попытку позже.» или «Сбой подключения к серверу. Повторите попытку позже.»

Причина

  1. Сетевое соединение слабое.
  2. HMS Core (Мобильным службам HUAWEI) не предоставлено право на доступ к сети.
  3. Версия ПО HMS Core устарела.

Решение

Проверьте, установлен ли сервис HMS Core. Для этого перейдите в раздел Настройки > Приложения > Приложения > HMS Core. Если сервис не найден, откройте HUAWEI AppGallery, найдите сервис HMS Core, загрузите его или обновите до последней версии.

  1. Проверьте, корректно ли работает сеть WLAN или мобильная сеть.

    Подключитесь к другой сети Wi-Fi или мобильной сети и повторите попытку. Проверьте подключение других приложений к той же сети.

    Если вы можете войти в систему, используя сеть Wi-Fi, но не можете использовать мобильную сеть, работа мобильной сети может быть ограничена. Выполните следующие действия, чтобы устранить проблему:

    (1) Откройте приложение Диспетчер (или Диспетчер планшета) и проверьте, включена ли функция Умная экономия трафика.

    • EMUI 11.0/10.X/9.X: выберите Статистика трафика > Умная экономия трафика > > Показать системные процессы, нажмите Умная экономия трафика, найдите список ИСКЛЮЧЕНИЙ и включите переключатель рядом с опцией HMS Core.
    • EMUI 8.X: перейдите в раздел Статистика трафика > Экономия трафика, нажмите Экономия трафика, найдите список ИСКЛЮЧЕНИЙ, нажмите Системные приложения и включите переключатель рядом с опцией HMS Core.

    (2) В меню сведений HMS Core проверьте, включены ли мобильная передача данных, фоновая передача данных и передача данных в роуминге. Для этого выполните следующие действия:

    • EMUI 11.0/10.X/9.X: выберите Настройки > Приложения > Приложения > HMS Core > Статистика трафика, затем включите мобильную передачу данных, фоновую передачу данных и передачу данных в роуминге.
    • EMUI 8.X: выберите Настройки > Приложения и уведомления > Приложения > HMS Core > Статистика трафика, затем включите мобильную передачу данных, фоновую передачу данных и передачу данных в роуминге.
  2. Откройте приложение Диспетчер телефона (либо Диспетчер планшета) и предоставьте HMS Core право доступа к сети, выполнив следующие действия:
    • EMUI 11.0/10.X: перейдите в раздел Статистика трафика > Доступ в сеть > > Показать системные процессы и выберите HMS Core.
    • EMUI 9.X и EMUI 8.X: перейдите в раздел Статистика трафика > Доступ в сеть > Системные приложения и выберите HMS Core.
  3. Откройте приложение HUAWEI AppGallery, найдите HMS Core, загрузите или обновите сервис до последней версии, затем попробуйте войти в аккаунт HUAWEI повторно.
    1) Если проблема не решена, очистите кэш HMS Core и повторите попытку.
    • EMUI 11.0/10.X/9.X: выберите Настройки > Приложения > Приложения > HMS Core > Память и нажмите СБРОС.
    • EMUI 8.X: выберите Настройки > Приложения и уведомления > Приложения > HMS Core > Память и нажмите СБРОС.

    2) Если проблема не решена, переустановите HMS Core и повторите попытку, выполнив следующие действия:

    (1) Удалите обновления:

    • EMUI 11.0/10.X/9.X: выберите Настройки > Приложения > Приложения > HMS Core > > Удалить обновления и нажмите Удалить обновления.
    • EMUI 8.X: выберите Настройки > Приложения и уведомления > Приложения > HMS Core > > Удалить обновления и нажмите Удалить обновления.

    (2) Откройте Huawei AppGallery, найдите HMS Core и обновите сервис до последней версии.

Информация была полезна?
Спасибо за Ваш комментарий.