Kết nối Wi-Fi hoặc Bluetooth kém khi sử dụng đồng thời chức năng Wi-Fi và Bluetooth
Sản phẩm áp dụng:
Tablet,Smartphone
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
Kết nối Wi-Fi hoặc Bluetooth kém khi sử dụng đồng thời chức năng Wi-Fi và Bluetooth |
Vấn đề:
Khi người dùng đồng thời sử dụng chức năng Wi-Fi và Bluetooth, điện thoại không thể kết nối với mạng Wi-Fi, tốc độ mạng chậm đi hoặc cuộc gọi Bluetooth bị gián đoạn.
Nguyên nhân:
Nguyên nhân có thể là do mô-đun Wi-Fi và Bluetooth của điện thoại cùng sử dụng băng tần 2.4 GHz và có thể gây nhiễu lẫn nhau khi sử dụng đồng thời.
Giải pháp:
Để giải quyết vấn đề này, hãy thực hiện các bước sau:
- Tắt Wi-Fi hoặc Bluetooth để tránh gây nhiễu:
- Nếu kết nối Wi-Fi không thành công, tắt Bluetooth và bật lại sau khi điện thoại kết nối thành công với mạng Wi-Fi.
- Nếu ưu tiên chức năng Bluetooth, tạm thời tắt Wi-Fi.
- Sử dụng điện thoại trên băng tần 5 GHz nếu có thể khi kết nối với mạng Wi-Fi. (Trên một số model điện thoại, Wi-Fi 5 GHz và Bluetooth 2.4 GHz vẫn sử dụng chung ăng-ten.)
- Mở Cài đặt và tìm kiếm Đặt lại cài đặt mạng. Chạm vào Đặt lại cài đặt mạng để đặt lại cài đặt mạng. (Lưu ý: Thao tác này có thể xóa cài đặt Wi-Fi và Bluetooth.)
Cảm ơn bạn đã gửi ý kiến phản hồi.