Máy tính đóng băng ở màn hình khởi động và không tải được hệ điều hành
Sản phẩm áp dụng: PC
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
Máy tính đóng băng ở màn hình khởi động và không tải được hệ điều hành

Vấn đề

  1. Sau khi logo HUAWEI hoặc HONOR hiển thị khi khởi động, máy tính liên tục khởi động lại và không truy cập được vào hệ thống.
  2. Khi máy tính bật nguồn, hệ thống đóng băng một lúc, hoặc ở nguyên màn hình ban đầu và không truy cập được vào hệ thống.

Nguyên nhân

  1. Nguyên nhân của vấn đề 1:
    1. Máy tính có thể đã bị buộc tắt trong khi hệ thống đang tiến hành cập nhật Windows tự động.
    2. Trình điều khiển không chính thức đã được cài đặt từ phần mềm quản lý trình điều khiển của bên thứ ba.
    3. Thiết bị USB không tương thích có thể đã được kết nối trong quá trình khởi động.
  1. Nguyên nhân của vấn đề 2:
    1. Trong khi khởi động, hệ thống, trình điều khiển và nhiều chương trình đều cần tải và hoàn thành quá trình khởi tạo ban đầu. Đây là quy trình bình thường đối với hệ điều hành sử dụng một số tài nguyên của hệ thống, do đó gây ra sự chậm trễ.
    2. Nhà cung cấp dịch vụ Internet có thể không cung cấp được thông tin DNS chính xác do sự cố mạng. Do đó, máy tính có thể đóng băng ở màn hình ban đầu và không truy cập được vào hệ thống.

Giải pháp

  1. Giải pháp cho vấn đề 1:
    1. Khi hệ thống đang hoàn thành việc cập nhật Windows tự động, nếu máy tính bị buộc tắt, quá trình cập nhật sẽ không hoàn thành. Do đó, máy tính không thể truy cập hệ thống. Để khắc phục vấn đề này, hãy nhấn và giữ phím F10 trong quá trình khởi động để khôi phục máy tính về cài đặt gốc. Nếu bạn không thể sử dụng phím F10 để khôi phục cài đặt gốc, hãy mang máy tính cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei được ủy quyền để được hỗ trợ.

    2. Phần mềm quản lý trình điều khiển của bên thứ ba được cài đặt cùng với trình điều khiển không chính thức. Do đó, máy tính không thể truy cập hệ thống. Giải pháp như sau:

      Nhấn và giữ nút Nguồn trong 10 giây để buộc máy tính tắt nguồn. Bật nguồn máy tính lần nữa, rồi nhấn và giữ phím F8 trong quá trình khởi động. Vào Khắc phục sự cố > Tùy chọn nâng cao > Cài đặt khởi động > Khởi động lại. Sau khi khởi động lại, vào Chế độ An toàn và gỡ cài đặt trình điều khiển không chính thức được cài đặt từ phần mềm quản lý trình điều khiển của bên thứ ba.

      Bạn nên sử dụng Trình quản lý HUAWEI PC để cài đặt và cập nhật các chương trình của trình điều khiển.

    3. Nếu thiết bị USB không tương thích được kết nối trong quá trình khởi động thì máy tính không thể truy cập hệ thống. Giải pháp như sau: gỡ thiết bị USB không tương thích rồi khởi động lại máy tính.
  2. Giải pháp cho vấn đề 2:
    1. Khi bật nguồn, máy tính cần tải hệ thống, trình điều khiển và các chương trình khác, đồng thời cần hoàn thành quá trình khởi tạo. Do đó, hệ thống có thể bị trễ hoặc đóng băng một lúc trên màn hình khởi động, điều này là bình thường. Hãy chờ quá trình khởi tạo hệ thống hoàn thành.
    2. Nếu bạn đã mua hệ điều hành Windows RS1 và không thể truy cập hệ thống do sự cố mạng, giải pháp như sau (chỉ áp dụng cho hệ điều hành RS1 vì sự cố này không xảy ra với các phiên bản sau RS1):
      1. Ngắt kết nối mạng. Sau khi đặt cấu hình tất cả chế độ cài đặt khởi động, hãy đăng nhập lại vào hệ thống để hoàn thành việc kết nối mạng.
      2. Nếu sự cố vẫn tiếp diễn, hãy nhấn và giữ nút Nguồn trong 10 giây để buộc máy tính tắt nguồn rồi thử lại.
      3. Nếu sự cố vẫn không được khắc phục, hãy thử buộc máy tính tắt nguồn nhiều lần. Nếu sự cố vẫn tiếp diễn, hãy sao lưu dữ liệu quan trọng, rồi nhấn và giữ phím F10 trong khi khởi động để khôi phục máy tính về cài đặt gốc.

Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.