Máy tính không kết nối được với mạng
Sản phẩm áp dụng: PC,Desktop
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
Máy tính không kết nối được với mạng

Vấn đề

Máy tính không kết nối được với điểm phát sóng Wi-Fi hoặc truy cập vào Internet.

Nguyên nhân

  1. Đã xảy ra sự cố với địa chỉ phần cứng ngẫu nhiên của hệ thống Windows 10.
  2. Đã xảy ra sự cố với điểm phát sóng Wi-Fi vì các thiết bị khác cũng không thể kết nối với mạng Wi-Fi này.
  3. Một số thông số của hệ thống mạng có thể đã bị can thiệp do xung đột phần mềm hoặc vi rút.
  4. Sự cố này xảy ra do trình điều khiển bộ điều hợp mạng không dây bị mất hoặc trình điều khiển không chính thức đã được cài đặt.

Giải pháp

Thực hiện các bước sau đây để khắc phục sự cố:

Cách 1: Gỡ cài đặt phần mềm trình quản lý bên thứ ba và tắt tính năng địa chỉ phần cứng ngẫu nhiên Wi-Fi.

  1. Gỡ cài đặt phần mềm trình quản lý bên thứ ba, chẳng hạn như Tencent Manager, 360 Manager và Kingsoft Antivirus.
  2. Thực hiện các thao tác sau để tắt tính năng địa chỉ phần cứng ngẫu nhiên Wi-Fi.
    1. Nhập "Wi-Fi" vào hộp tìm kiếm và mở cài đặt Wi-Fi.
    2. Tắt địa chỉ phần cứng ngẫu nhiên.
  3. Ngắt kết nối máy tính khỏi nguồn điện. Nhấn và giữ nút nguồn trong 15 giây rồi bật lại máy tính.
Cách 2: Kết nối điện thoại hoặc các thiết bị khác với Wi-Fi để kiểm tra xem Wi-Fi của bạn có hoạt động bình thường hay không.
  • Nếu bạn có thể kết nối thiết bị khác với Wi-Fi thì có nghĩa là không có sự cố với mạng. Khởi động lại máy tính và kết nối với Wi-Fi và kiểm tra xem sự cố có được giải quyết không.
  • Nếu bạn không thể kết nối thiết bị khác với Wi-Fi thì nghĩa là đã có sự cố với mạng. Khởi động lại bộ định tuyến và thử lại.
Cách 3: Nếu sự cố là do xung đột phần mềm hoặc vi-rút máy tính, hãy đặt lại cấu hình máy tính của bạn. Vui lòng ghi nhớ mật khẩu mạng trước khi đặt lại mạng.
  1. Nhập cmd vào ô tìm kiếm trên thanh tác vụ.
  2. Nhấp chuột phải vào Nhắc lệnh và chọn Chạy với tư cách quản trị viên.
  3. Nhập netsh winsock reset và nhấn Enter.
  4. Khởi động lại máy tính và kết nối với Wi-Fi.

Cách 4: Kiểm tra xem trình điều khiển Wi-Fi có hoạt động bình thường hay không.

  1. Nhấp chuột phải vào biểu tượng Windows.
  2. Nhấp vào Quản lý Thiết bị.
  3. Mở rộng Bộ điều hợp mạng.
  4. Kiểm tra xem Intel® Wireless-AC XXXX đã được bao gồm chưa.
    • Nếu không, hãy nhấn và giữ nút nguồn trong 10 giây để buộc máy tính tắt nguồn, rồi khởi động lại.
    • Nếu dấu chấm than màu vàng hiển thị trước Intel® Wireless-AC XXXX, hãy cập nhật trình điều khiển Wi-Fi và khởi động lại máy tính. Có hai cách để cập nhật bộ điều hợp mạng: 1. Cài đặt phiên bản mới nhất của bộ điều hợp mạng qua trang web chính thức. 2. Cài đặt phiên bản mới nhất của bộ điều hợp mạng bằng PC Manager.

      Kiểm tra xem bạn có thể kết nối máy tính với Internet bằng mạng có dây hay mạng chia sẻ qua USB không. Sau đó, hãy thực hiện các thao tác sau đây để khắc phục vấn đề.

Lưu ý: Đối với máy tính chạy trên nền tảng AMD, bộ điều hợp mạng sẽ hiển thị dưới tên "Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC". Đối với HUAWEI MateBook E 2019, bộ điều hợp mạng sẽ hiển thị dưới tên "Qualcomm (R)wi-fi B/G/N/AC(2X2)SVc".

Cách 5: Nếu sự cố vẫn tiếp diễn, hãy sao lưu dữ liệu của bạn, nhấn F10 liên tục hoặc giữ F10 khi bật nguồn máy tính để đặt lại hệ thống, hoặc mang thiết bị và chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei để được hỗ trợ.

Khôi phục hệ thống về cài đặt gốc sẽ xóa tất cả dữ liệu trong ổ C. Hãy sao lưu mọi dữ liệu quan trọng trước khi tiếp tục.

Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.