Không tìm thấy biểu tượng Wi-Fi ở góc dưới cùng bên phải trên thanh tác vụ của máy tính |
Vấn đề
Không có biểu tượng Wi-Fi ở góc dưới cùng bên phải trên thanh tác vụ của máy tính.
Nguyên nhân
Việc này có thể xảy ra do danh sách đăng ký liên quan đến mạng đã bị xóa hoặc sửa đổi, khiến biểu tượng mạng biến mất hoặc bị ẩn đi.
Giải pháp
- Kiểm tra xem bạn có đang kết nối với mạng nội khu không và đã cài đặt NetKeeper chưa. Nếu bạn đã làm những việc này, hãy tham khảo http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
- Nếu chưa, hãy kiểm tra xem biểu tượng mạng có bị ẩn không. Để làm điều này, hãy thực hiện như sau:
Nội dung trang này sẽ thay đổi tùy theo hệ điều hành. Trang thực tế có thể khác.
- Nhấp chuột phải vào thanh tác vụ rồi nhấp vào Cài đặt thanh tác vụ.
- Vuốt xuống trên màn hình Thanh tác vụ để vào khu vực Thông báo, rồi nhấp vào Bật hoặc tắt biểu tượng hệ thống.
- Kiểm tra xem Mạng có bị tắt không.
- Nhấp chuột phải vào thanh tác vụ rồi nhấp vào Cài đặt thanh tác vụ.
- Kiểm tra xem bạn có thể kết nối máy tính với Internet bằng mạng có dây hoặc tính năng chia sẻ kết nối qua USB không. Ví dụ: Bạn có thể bật tính năng chia sẻ kết nối qua USB trên điện thoại và kết nối điện thoại với máy tính. Sau đó, thực hiện các bước sau:
- Ngắt kết nối máy tính khỏi nguồn điện, rồi nhấn và giữ nút Nguồn trong 10 giây để khởi động lại máy tính.
- Nếu sự cố vẫn tiếp diễn, hãy nhấp chuột phải vào biểu tượng Windows rồi biểu tượng Cài đặt, vào Trình quản lý thiết bị > Bộ điều hợp mạng, nhấp chuột phải vào Intel(R) Wireless-AC 9560 rồi nhấp vào Tắt thiết bị. Nhấp chuột phải vào Intel(R) Wireless-AC 9560 một lần nữa rồi nhấp vào Bật thiết bị.
Lưu ý: Trình điều khiển Wi-Fi của máy tính chạy trên AMD là Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.
- Trên các máy tính khác hỗ trợ truy cập mạng, hãy tải xuống trình điều khiển bộ điều hợp mạng từ trang web chính thức của Huawei/Honor, sao chép trình điều khiển vào máy tính bằng ổ đĩa flash USB, rồi cài đặt lại trình điều khiển bộ điều hợp mạng để thử lại.
- Nếu sự cố vẫn tiếp diễn, hãy sao lưu dữ liệu quan trọng, khởi động lại máy tính, rồi nhấn và giữ phím F10 hoặc nhấn phím F10 liên tục nhiều lần để khôi phục máy tính về cài đặt gốc.
Vui lòng lưu ý rằng việc khôi phục máy tính về cài đặt gốc sẽ xóa tất cả dữ liệu trong ổ C, bao gồm cả các tệp tin cá nhân được tải xuống nằm trong Màn hình nền, Tải về và Tài liệu. Hãy sao lưu dữ liệu quan trọng nằm trên ổ C trước khi khôi phục máy tính về cài đặt gốc. Nếu sự cố vẫn tiếp diễn, hãy sao lưu dữ liệu rồi mang máy tính cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei ở gần để được hỗ trợ.