Không có phản hồi khi tôi chạm điện thoại vào thẻ NFC trên máy tính |
Vấn đề
Khi người dùng chạm điện thoại vào thẻ NFC trên máy tính, máy tính không rung hay không hiển thị thông báo, đồng thời cũng không hiển thị hộp thoại để thiết lập kết nối.
Nguyên nhân
Sự cố này xảy ra khi mô-đun NFC trên điện thoại không nhận được bất kỳ thông tin nào trong lúc điện thoại chạm vào thẻ NFC trên máy tính, dẫn đến lỗi kết nối.
Giải pháp
Điểm kiểm tra 1: Kiểm tra xem NFC có hoạt động bình thường trên điện thoại không.
Giải pháp:
- Kiểm tra xem điện thoại có hỗ trợ NFC không. Để làm bước này, hãy truy cập trang web chính thức của Huawei tại https://consumer.huawei.com/en/support/huaweishare/specs. Không thể sử dụng Huawei Share OneHop nếu điện thoại không hỗ trợ NFC.
- Kiểm tra xem NFC có được bật trên điện thoại không. Bạn có thể tìm thấy khóa chuyển NFC bằng cách vuốt xuống trên màn hình chính của điện thoại.
- Nếu khóa chuyển NFC trên điện thoại không nhạy, hãy tắt rồi bật NFC để khắc phục sự cố.
Vuốt xuống trên màn hình chính của điện thoại, sau đó tắt rồi bật khóa chuyển NFC.
- Kiểm tra xem NFC có hoạt động bình thường trên điện thoại không.
Chạm điện thoại vào thẻ xe buýt, thẻ truy cập hoặc thẻ ngân hàng có hỗ trợ NFC. Nếu điện thoại rung thì tức là mô-đun NFC đang hoạt động bình thường. Nếu không, hãy sao lưu dữ liệu rồi mang điện thoại cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei được ủy quyền để được hỗ trợ.
Điểm kiểm tra 2: Đảm bảo điện thoại đang chạy phiên bản EMUI 9.0 trở lên.
Giải pháp:
Trên điện thoại, vào Cài đặt > Hệ thống và cập nhật > Cập nhật phần mềm rồi kiểm tra phiên bản hệ thống của điện thoại. Nếu đang sử dụng điện thoại chạy phiên bản trước EMUI 9.0, bạn không thể sử dụng Huawei Share OneHop.
Điểm kiểm tra 3: Kiểm tra xem bạn có đang chạm thẻ NFC vào đúng vùng hay không.
Đặt vùng NFC trên điện thoại của bạn vào thẻ NFC trên máy tính rồi điều chỉnh vị trí cho đến khi điện thoại đổ chuông hoặc rung. Hãy lưu ý rằng vùng NFC thực tế trên điện thoại có thể nằm ở các vị trí khác nhau tùy thuộc vào model thiết bị.
Điểm kiểm tra 4: Quy trình Huawei Share trên điện thoại không chạy đúng cách.
Giải pháp:
Mở điện thoại, vào Cài đặt > Ứng dụng > Ứng dụng, chạm vào biểu tượng ba chấm ở góc trên bên phải rồi vào Hiển thị các quy trình hệ thống > Huawei Share > Bộ nhớ > Xóa dữ liệu. Xóa dữ liệu cho tất cả quy trình Huawei Share trong Trình quản lý ứng dụng. Ngắt kết nối điện thoại của bạn khỏi Trình Quản lý PC, nhấp chuột phải vào biểu tượng Trình Quản lý PC màu trắng ở góc dưới bên phải rồi chọn Thoát từ menu lối tắt để thoát khỏi Trình Quản lý PC. Sau đó, hãy thử kết nối lại điện thoại với Trình Quản lý PC.
Điểm kiểm tra 5: Kiểm tra xem có dữ liệu nào được ghi vào thẻ NFC trên máy tính không.
Giải pháp:
Chạm các điện thoại khác có hỗ trợ NFC vào thẻ NFC trên máy tính. Nếu không có phản hồi thì nghĩa là không có dữ liệu nào được ghi vào thẻ NFC trên máy tính. Trong trường hợp này, hãy sao lưu dữ liệu rồi mang máy tính cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei được ủy quyền để được hỗ trợ.