[HUAWEI] Khi điện thoại bên thứ ba kết nối với cả đồng hồ và bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth, không thể chuyển âm thanh cuộc gọi sang bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth
Sản phẩm áp dụng: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH GT 4,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH GT 3
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
[HUAWEI] Khi điện thoại bên thứ ba kết nối với cả đồng hồ và bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth, không thể chuyển âm thanh cuộc gọi sang bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth

Vấn đề

Khi điện thoại bên thứ ba, chẳng hạn như điện thoại Samsung hoặc Xiaomi, kết nối với cả đồng hồ và bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth:

  1. Khi thực hiện hoặc trả lời cuộc gọi trên điện thoại, âm thanh cuộc gọi sẽ được phát ra từ loa thoại của điện thoại, thay vì từ bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth.
  2. Khi thực hiện cuộc gọi từ bộ phụ kiện Bluetooth trên ô tô, âm thanh cuộc gọi sẽ được phát ra từ loa thoại của điện thoại, thay vì từ bộ phụ kiện Bluetooth trên ô tô.

Nguyên nhân

Nguyên nhân là do chính sách âm thanh của điện thoại bên thứ ba. Điện thoại sẽ thiết lập kênh âm thanh cuộc gọi cho đồng hồ khi hai thiết bị kết nối. Nếu không thực hiện cuộc gọi từ đồng hồ, âm thanh cuộc gọi sẽ không phát ra từ đồng hồ mà sẽ chuyển trực tiếp trở lại loa thoại của điện thoại.

Giải pháp

Giải quyết vấn đề theo các bước sau tùy theo model đồng hồ và điện thoại:

  • Đối với Dòng HUAWEI WATCH GT 3, HUAWEI WATCH GT Runner và HUAWEI WATCH GT 3 Pro, hướng dẫn người dùng cập nhật ứng dụng Huawei Sức khỏe và đồng hồ lên các phiên bản sau, trong đó vấn đề đã được giải quyết:
     
    • Ứng dụng Huawei Sức khỏe: 12.1.6.320 trở lên
    • Dòng HUAWEI WATCH GT 3: 2.1.0.377(C00M08) trở lên
    • HUAWEI WATCH GT Runner: 2.1.0.377(C00M08) trở lên
    • HUAWEI WATCH GT 3 Pro: 2.1.0.389 trở lên
    • HUAWEI WATCH FIT 2: 2.1.0.158 trở lên
    • HUAWEI WATCH GT 2: 11.2.16.10 trở lên
    • HUAWEI WATCH GT 2 Pro: (Trả lời) Vấn đề này sẽ được giải quyết trong phiên bản mới hơn của đồng hồ, dự kiến phát hành vào cuối tháng 1. Hãy theo dõi ngày phát hành và cập nhật đồng hồ ngay khi thuận tiện nhất.
    • Nếu đồng hồ được ghép cặp với điện thoại Xiaomi, hãy cập nhật điện thoại lên MIUI 13.0.6 trở lên.
  • Nếu vấn đề vẫn tiếp diễn hoặc người dùng đang sử dụng các model đồng hồ khác, hãy hướng dẫn người dùng chuyển cuộc gọi sang bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth bằng một trong các cách sau:
    • Khi cuộc gọi đã được thiết lập, hãy chuyển cuộc gọi sang bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth trên điện thoại.
    • Khi có cuộc gọi đến, hãy đợi 3 – 5 giây, sau đó trả lời cuộc gọi bằng bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth.
    • Ngắt kết nối đồng hồ với điện thoại. Trong trường hợp này, khi bạn thực hiện cuộc gọi bằng bộ phụ kiện Bluetooth trên ô tô/tai nghe, âm thanh sẽ phát ra từ bộ phụ kiện Bluetooth trên ô tô/tai nghe Bluetooth.
    • Trên màn hình Bluetooth của điện thoại, hãy ngắt kết nối bộ phụ kiện Bluetooth trên ô tô và kết nối lại.
    • Nếu người dùng không chấp nhận các giải pháp trên, hãy hướng dẫn người dùng liên hệ với bộ phận dịch vụ khách hàng của điện thoại bên thứ ba.
Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.