Một sự cố xảy ra khi tôi đăng nhập vào ID HUAWEI của mình |
Vấn đề
Khi đăng nhập vào ID HUAWEI, người dùng sẽ nhận được thông báo nhắc "Không thể lấy dữ liệu. Vui lòng thử lại sau." cho biết rằng không thể kết nối với máy chủ, hoặc HMS Core không đang hoạt động.
Nguyên nhân
- Kết nối mạng kém.
- Quyền truy cập mạng của HMS Core bị tắt (Huawei Mobile Services).
- Vì phiên bản này của HMS Core không phải là phiên bản mới nhất và không còn được duy trì nên lỗi đăng nhập đã xảy ra.
Giải pháp
- Chuyển sang mạng Wi-Fi khác hoặc mạng di động và thử lại. Kiểm tra xem các ứng dụng khác có thể sử dụng mạng này không.
Nếu bạn có thể đăng nhập bình thường bằng mạng Wi-Fi nhưng không thể sử dụng mạng di động, thì mạng di động có thể bị hạn chế. Hãy thực hiện thao tác sau để xử lý sự cố:
(1) Mở Quản lý Điện thoại (hoặc Quản lý Máy tính bảng) và kiểm tra xem khóa chuyển Trình tiết kiệm dữ liệu thông minh đã bật chưa.
- EMUI 10.X và EMUI 9.X: Vào Trình tiết kiệm dữ liệu thông minh, tìm kiếm danh sách MIỄN TRỪ rồi bật khóa chuyển bên cạnh HMS Core. , chạm vào
- EMUI 8.X: Vào Tiết kiệm dữ liệu, tìm kiếm danh sách MIỄN TRỪ, chạm vào Ứng dụng hệ thống rồi bật khóa chuyển bên cạnh HMS Core. , chạm vào
(2) Trên màn hình thông tin chi tiết ứng dụng HMS Core, bật dữ liệu di động, dữ liệu nền và chuyển vùng dữ liệu. Cách thực hiện như sau:
- EMUI 10.X và EMUI 9.X: Vào Dữ liệu di động, Dữ liệu ngầm và Chuyển vùng dữ liệu. rồi bật
- EMUI 8.X: Vào Dữ liệu di động, Dữ liệu ngầm và Chuyển vùng dữ liệu. rồi bật
- Mở Quản lý Điện thoại (hoặc Quản lý Máy tính bảng) và cấp quyền truy cập mạng cho HMS Core bằng cách thực hiện như sau:
- EMUI 10.X: Vào và chọn HMS Core.
- EMUI 9.X và EMUI 8.X: Vào và chọn HMS Core.
- Mở Huawei AppGallery, tìm kiếm HMS Core và tải xuống hoặc cập nhật ứng dụng lên phiên bản mới nhất, sau đó thử đăng nhập lại vào ID HUAWEI.
- Nếu sự cố vẫn tiếp diễn, hãy xóa bộ nhớ đệm của HMS Core và thử lại.
- EMUI 10.X và EMUI 9.X: Vào Xóa bộ nhớ cache. và chạm vào
- EMUI 8.X: Vào Xóa bộ nhớ cache. và chạm vào
- Nếu sự cố vẫn tiếp diễn, hãy cài đặt lại HMS Core và thử lại bằng cách thực hiện như sau:
(1) Gỡ cài đặt và cập nhật ứng dụng bằng cách thực hiện như sau:
- EMUI 10.X và EMUI 9.X: Vào Gỡ cài đặt cập nhật. và chạm vào
- EMUI 8.X: Vào Gỡ cài đặt cập nhật. và chạm vào
(2) Mở Huawei AppGallery, tìm kiếm và cập nhật HMS Core lên phiên bản mới nhất.
Các bước trên chỉ dành cho điện thoại Huawei. Thao tác có thể khác trên các điện thoại khác.