لا توجد استجابة عندما أضغط هاتفي مقابل علامة NFC على الحاسوب |
المشكلة
عندما يضغط المستخدم الهاتف مقابل علامة NFC على الحاسوب، لا يُرسَل إشعار أو يحدث اهتزاز من الحاسوب، ولا يوجد مربع حوار معروض لإنشاء اتصال.
السبب
تحدث هذه المشكلة عندما لا تحصل وحدة NFC في الهاتف على أي معلومات عند ضغطها مقابل علامة NFC على الحاسوب، ما يؤدي إلى فشل الاتصال.
الحل
نقطة التحقّق 1: تحقّق مما إذا كانت ميزة NFC تعمل على النحو الصحيح أم لا على هاتفك.
الحل:
- ١. تحقّق مما إذا كان هاتفك يدعم ميزة NFC أم لا. لتنفيذ ذلك، زُر الموقع الرسمي لهواوي على الويب https://consumer.huawei.com/en/support/huaweishare/specs. لا يمكن استخدام Huawei Share OneHop إذا كان هاتفك لا يدعم NFC.
- ٢. تحقَّق مما إذا كانت ميزة NFC مُمكّنة على هاتفك أم لا. يمكنك العثور على مفتاح NFC عن طريق التمرير لأسفل على الشاشة الرئيسية لهاتفك.
- ٣. إذا لم يكن مفتاح NFC على هاتفك حسّاسًا، فعطّله ثم مكّنه لحل المشكلة.
اسحب لأسفل على الشاشة الرئيسية لهاتفك، وأوقف تشغيل مفتاح NFC ثم شغّله.
- ٤. تحقّق مما إذا كانت ميزة NFC تعمل على النحو الصحيح أم لا على هاتفك.
اضغط هاتفك مقابل بطاقة حافلة أو بطاقة دخول أو بطاقة مصرفية تدعم NFC. إذا اهتز هاتفك، فهذا يشير إلى أن وحدة NFC تعمل على النحو الصحيح. وإذا لم يكن الأمر كذلك، فانسخ بياناتك احتياطيًا وتوجَّه بهاتفك وإثبات الشراء إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة.
نقطة التحقّق 2: تحقّق مما إذا كان هاتفك يعمل بنظام EMUI 9.0 أو إصدار أحدث أم لا.
الحل:
في هاتفك، انتقل إلى الإعدادات > النظام والتحديثات > تحديث النظام وتحقّق من إصدار النظام لهاتفك. إذا كنت تستخدم هاتفًا يعمل بإصدار أقدم من نظام EMUI 9.0، فلا يمكنك استخدام Huawei Share OneHop.
نقطة التحقّق 3: تحقّق مما إذا كنت تضغط المنطقة الصحيحة مقابل علامة NFC أم لا.
ضع منطقة NFC على هاتفك مقابل علامة NFC على الحاسوب واضبط الوضع حتى يرن الهاتف أو يهتز. يُرجى ملاحظة أن منطقة NFC الفعلية على هاتفك قد تختلف حسب طراز الجهاز.
نقطة التحقّق 4: لا تعمل عملية Huawei Share على هاتفك على النحو الصحيح.
الحل:
افتح هاتفك وانتقل إلى الإعدادات > التطبيقات > التطبيقات، وانقر على الأيقونة ثلاثية النقاط في الزاوية العلوية اليمنى وانتقل إلى إظهار عمليات النظام > Huawei Share > وحدة التخزين > حذف البيانات. احذف البيانات لكل عمليات Huawei share في مدير التطبيقات. اقطع اتصال هاتفك عن مدير الحاسوب، وانقر بزر الفأرة الأيمن على أيقونة مدير الحاسوب البيضاء في الزاوية السفلية اليمنى، واختر خروج من قائمة الاختصارات للخروج من مدير الحاسوب. ثم جرّب توصيل هاتفك بمدير الحاسوب مرة أخرى.
نقطة التحقّق 5: تحقّق مما إذا كانت هناك أي بيانات مكتوبة في علامة NFC على حاسوبك.
الحل:
اضغط هواتف أخرى تدعم ميزة NFC مقابل علامة NFC على حاسوبك. إذا لم تكن هناك استجابة، فهذا يشير إلى عدم وجود بيانات مكتوبة في علامة NFC على حاسوبك. في هذه الحالة، انسخ بياناتك احتياطيًا وتوجّه بحاسوبك إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة.