Когда я пытаюсь передать файлы с помощью Huawei Share OneHop, на компьютере отображается кружок загрузки и желтый восклицательный знак, на телефоне отображается сообщение, указывающее на сбой передачи файла
Когда я пытаюсь передать файлы с помощью Huawei Share OneHop, на компьютере отображается кружок загрузки и желтый восклицательный знак, на телефоне отображается сообщение, указывающее на сбой передачи файла |
Проблема
На компьютере отображается кружок загрузки или желтый восклицательный знак, нет реакции или на телефоне отображается сообщение, указывающее на сбой передачи файла, когда пользователь использует Huawei Share OneHop для передачи изображений, видео и документов.
Причина
- Это может произойти из-за того, что на вашем компьютере установлена слишком старая версия PC Manager или PC Manager неисправен.
- Это может произойти из-за ошибки сопряжения Wi-Fi P2P, когда канал передачи установлен между телефоном и компьютером.
- Это могло произойти из-за того, что вы использовали неправильный способ, чтобы открыть изображения, видео или файлы.
- Проблема связана с ошибкой Huawei Share на телефоне.
- Брандмауэр компьютера неисправен.
Решение
Проблема 1. Это может произойти из-за того, что на вашем компьютере установлена слишком старая версия PC Manager или PC Manager неисправен.
Решение
- Посетите официальный веб-сайт модели компьютера, чтобы проверить, используете ли вы последнюю версию PC Manager на вашем компьютере.
Если вы используете компьютер HUAWEI, перейдите по ссылке http://consumer.huawei.com/en/support/index.htm.
Если вы используете компьютер HONOR, перейдите по ссылке https://www.hihonor.com/global/support/.
- Удалите PC Manager и установите его заново.
Проблема 2. Wi-Fi на телефоне и компьютере работает неисправно.
Решение
- Перезагрузите виртуальный адаптер на вашем компьютере.
- Правой кнопкой мыши нажмите на значок Windows, перейдите в раздел Диспетчер устройств > Вид > Показать скрытые устройства, откройте раздел Сетевые адаптеры, правой кнопкой мыши нажмите на устройство и нажмите Отключить устройство.
- Правой кнопкой мыши нажмите на Виртуальный адаптер Wi-Fi Direct (Майкрософт) и нажмите Включить устройство.
- Правой кнопкой мыши нажмите на Виртуальный адаптер Wi-Fi Direct (Майкрософт) и выберите раздел Свойства, чтобы проверить, корректно ли работает сетевой адаптер.
- Посетите официальный веб-сайт и загрузите последнюю версию драйвера Wi-Fi.
- Если вы используете компьютер HUAWEI, перейдите по ссылке https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- Если вы используете компьютер HONOR, перейдите по ссылке https://www.hihonor.com/global/support.
a. Загрузите последнюю версию драйвера Wi-Fi на ваш компьютер.
b. Откройте раздел Сетевые адаптеры и правой кнопкой мыши нажмите на драйвер Wi-Fi, затем выберите Удалить устройство. Поставьте галочку рядом со строчкой Удалить программы драйверов для этого устройства и нажмите Удалить. Вернитесь к пути загрузки по умолчанию и дважды щелкните файл .exe, чтобы установить драйвер.
Примечание. Драйвер Wi-Fi на компьютере на базе AMD — «Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC». Для HUAWEI MateBook E 2019 сетевой адаптер будет отображаться как Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.
- Проблема связана с ошибкой Wi-Fi на телефоне.
- Чтобы восстановить настройки сети на телефоне, выберите Настройки > Система и обновления > Сброс > Сброс настроек сети. (Если в телефоне установлено две карты, сбросьте настройки сети для одной из карт).
Примечание. Сброс сетевых настроек приведет к восстановлению настроек Wi-Fi, мобильной сети передачи данных и Bluetooth (например, данных о подключении точки доступа и данных сопряжения Bluetooth).
- Перезагрузите телефон.
- Обновите систему телефона до последней версии EMUI.
- Чтобы восстановить настройки сети на телефоне, выберите Настройки > Система и обновления > Сброс > Сброс настроек сети. (Если в телефоне установлено две карты, сбросьте настройки сети для одной из карт).
Проблема 3. Возможно, вы используете неправильный способ, чтобы открыть изображения, видео или документы.
Решение
- Используйте программу для просмотра изображений Huawei (Huawei Image Viewer) или программу Фото, предустановленную в системе Windows, чтобы открыть изображения на компьютере.
- Используйте программу для просмотра изображений Huawei (Huawei Image Viewer), чтобы воспроизвести видео на компьютере.
- Используйте приложение Галерея или WPS, чтобы открыть файлы на телефоне.
Проблема 4. Проблема связана с ошибкой Huawei Share на телефоне. В этом случае очистите кэш приложения Huawei Share на вашем телефоне.
Решение
На телефоне перейдите в раздел Настройки > Приложения > Приложения, нажмите на три точки в правом верхнем углу и выберите Показать системные процессы > Huawei Share > Память > ОЧИСТИТЬ КЭШ.
Проблема 5. Брандмауэр неисправен. Сбросьте настройки брандмауэра, чтобы решить проблему.
Решение
- Введите «Параметры» в поисковой строке в левом нижнем углу и откройте раздел Параметры.
- Выберите Обновление и безопасность.
- Выберите Безопасность Windows, а затем выберите Брандмауэр и безопасность сети.
- Выберите опцию Восстановить для брандмауэров значения по умолчанию.
Если проблема не решена, сделайте резервную копию важных данных, хранящихся на диске C (папки Рабочий стол, Загрузки и Документы), затем с помощью клавиши F10 восстановите заводские настройки компьютера.