PC Manager перестает работать
PC Manager перестает работать |
Проблема
PC Manager перестает работать и отображается сообщение об ошибке.
Причина
1. Это может произойти из-за того, что имя Bluetooth телефона слишком длинное, поэтому оно не может полностью отобразиться на экране PC Manager.
2. Вы установили, а затем удалили антивирусное программное обеспечение, в результате чего некоторые службы были отключены или изменены.
Решение
Решение 1. Измените имя устройства вашего телефона.
Если эта проблема возникает из-за того, что имя Bluetooth телефона слишком длинное или имя Bluetooth содержит специальные символы, измените имя устройства вашего телефона, чтобы решить эту проблему. Чтобы изменить имя устройства вашего телефона, перейдите в раздел Настройки > Bluetooth > Имя устройства, введите новое имя устройства и нажмите OK.
Решение 2. Удалите PC Manager и установите его заново.
- Введите «Панель управления» в строке поиска на панели задач и откройте ее.
- Нажмите Удаление программы.
- Найдите приложение PC Manager.
- Правой кнопкой мыши нажмите Удалить/изменить, затем нажмите Да.
- Вы также можете нажать на значок Пуск и перейти в раздел Параметры, нажмите Приложения, нажать Приложения и возможности, нажать PC Manager, затем нажать Удалить.
- После удаления PC Manager посетите официальный веб-сайт, чтобы загрузить и установить приложение заново.
Посетите официальный веб-сайт Huawei: https://consumer.huawei.com/ru/support/.
Посетите официальный веб-сайт Honor.
Примечание. Если данное решение не поможет решить проблему, создайте резервную копию важных данных, переустановите систему компьютера, затем используйте функцию сброса до заводских настроек с помощью клавиши F10 или функцию сброса системы с помощью клавиши F8 для сброса настроек компьютера. Обратите внимание, что операция восстановления заводских настроек приведет к удалению всех данных с диска C, включая личные файлы, загруженные в папки Рабочий стол, Загрузки и Документы. Создайте резервную копию важных данных, хранящихся на диске C. Если проблема не устранена, сделайте резервную копию данных и обратитесь в авторизованный сервисный центр Huawei или свяжитесь с продавцом напрямую, если ваше устройство новое.