При подключении монитора HUAWEI MateView или MateView GT к хосту динамик не воспроизводит звук
При подключении монитора HUAWEI MateView или MateView GT к хосту динамик не воспроизводит звук |
Проблема
При подключении монитора HUAWEI MateView или MateView GT к компьютеру (ноутбуку или настольному компьютеру) с помощью кабеля отсутствует звук.
Причина
- Звук монитора выключен путем двойного нажатия на саундбар (применимо только к HUAWEI MateView GT).
- Сбой кабельного соединения.
- Аудиоустройство монитора не выбрано как источник аудиовывода.
- Аудиоустройство монитора не распознается как источник аудиовывода.
Решение
- Включите звук монитора. Дважды нажмите на область регулировки громкости саундбара или отрегулируйте громкость на мониторе и устройстве, чтобы включить звук динамиков.
Подробную информацию о регулировке громкости монитора см. в разделе «Настройка эффектов подсветки и громкости саундбара на HUAWEI MateView GT».
- Подключите монитор к телефону или планшету, чтобы проверить, корректно ли работает аудиовывод.
- Если он работает некорректно, монитор неисправен. Обратитесь к сотрудникам службы послепродажного обслуживания Huawei.
- Если он работает корректно, выполните следующие действия, чтобы решить проблему.
- Проверьте кабельное соединение. Извлеките и повторно подключите кабели USB-C, HDMI и DP, используемые для передачи аудио и видео, перезагрузите монитор и хост, проверьте, корректно ли монитор воспроизводит звук.
- Выберите корректный источник аудиовывода.
- Способ 1. Нажмите на значок в нижнем правом углу рабочего стола и выберите аудио монитора как источник аудиовывода.
- Способ 2. Правой кнопкой мыши нажмите на значок в правом нижнем углу рабочего стола, в меню быстрого доступа выберите Открыть настройки звука. На отобразившемся экране настроек звука выберите аудио монитора как Источник аудиовывода.
- Если компьютер не распознает монитор, например MateView (Intel (R) monitor audio), проверьте, обновлен ли драйвер графической карты компьютера до последней версии. Если версия драйвера устарела, динамик может не распознаваться.
- Правой кнопкой мыши нажмите на значок Пуск в левом нижнем углу рабочего стола, откройте раздел Администратор устройства, проверьте корректность драйверов графической карты и аудио в разделах Графический адаптер и Звуковые, игровые и видеоустройства. При возникновении проблемы на соответствующем значке будет отображаться красный крестик.
- Если вы не можете найти нужные устройства или отображается Базовый видеоадаптер Майкрософт, переустановите драйверы графической карты.
1. Обновите систему Windows до последней версии. Для этого выберите Пуск > Параметры > Обновление и безопасность > Windows Update > Проверка обновлений.
2. Посетите официальный веб-сайт производителя компьютера или свяжитесь со службой послепродажной поддержки компьютера, чтобы получить программу установки драйвера графической карты последней версии для операционной системы компьютера.
3. Используйте стороннюю программу управления драйверами, чтобы обновить драйвер графической карты, и проверьте, успешно ли выполнено обновление.
Вышеописанные шаги относятся к ОС Windows 10. Если вы используете устройство с ОС Windows 7, выполните только действия, описанные в шагах 1 и 2.
Если проблема не решена
Если проблема не решена, обратитесь к сотрудникам Huawei, ответственным за послепродажное обслуживание.