[HUAWEI] Носимое устройство подключается к iPhone через настройки Bluetooth, но не подключается к приложению HUAWEI Health (Здоровье)
Поддерживаемые продукты: HUAWEI TalkBand B6,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI TalkBand B3 Lite,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HONOR Watch GS Pro,HUAWEI WATCH GT Cyber,HUAWEI Talkband B5,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Поддерживаемые продукты:
zoom in pic
[HUAWEI] Носимое устройство подключается к iPhone через настройки Bluetooth, но не подключается к приложению HUAWEI Health (Здоровье)

После выбора опции Добавить или Сканировать в приложении HUAWEI Health (Здоровье) отобразится сообщение о том, что необходимо включить Bluetooth и предоставить соответствующее право для доступа к данным физической активности в приложении. На вашем телефоне перейдите в Настройки > Безопасность и конфиденциальность > Bluetooth и включите переключатель для приложения HUAWEI Health (Здоровье).

Проблема

Приложение HUAWEI Health (Здоровье) отправляет напоминание о необходимости сопряжения носимого устройства (с поддержкой функции вызовов) с iPhone по Bluetooth несмотря на то, что носимое устройство уже подключено по Bluetooth.

Причина

Из-за особенностей работы Bluetooth на iPhone такое сообщение будет отображаться после перехода в Настройки > Bluetooth, нажатия на значок рядом с носимым устройством, выбора раздела Имя, изменения Bluetooth-имени и открытия приложения HUAWEI Health (Здоровье) для подключения.

Решение

Найдите носимое устройство в списке сопряженных устройств Bluetooth на телефоне, нажмите на значок рядом с носимым устройством, затем выберите Имя, нажмите на значок удаления X рядом с текстовым полем, чтобы увидеть исходное имя устройства, и сохраните имя. Выполните сопряжение устройств повторно в приложении HUAWEI Health (Здоровье).

Если проблема не решена, обратитесь на горячую линию службы поддержки клиентов Huawei.

Информация была полезна?
Спасибо за Ваш комментарий.