När jag försöker överföra filer med Huawei Share OneHop, visar datorn en laddningscirkel och ett gult utropstecken, och telefonen visar ett meddelande som indikerar att filöverföringen har misslyckats
Tillämpliga produkter: PC
Tillämpliga produkter:
zoom in pic
När jag försöker överföra filer med Huawei Share OneHop, visar datorn en laddningscirkel och ett gult utropstecken, och telefonen visar ett meddelande som indikerar att filöverföringen har misslyckats

Problem

Det finns en laddningscirkel eller ett gult utropstecken på datorn, eller så finns det inget svar eller så visar telefonen ett meddelande som indikerar att filöverföringen har misslyckats när användaren försöker använda Huawei Share OneHop för att överföra bilder, videor och dokument.

Orsak

  1. Detta kan hända på grund av att versionen av PC Manager på datorn är för tidig eller på grund av att PC Manager är trasig.
  2. Detta kan hända på grund av att ett parkopplingsfel för Wi-Fi P2P när sändningskanalen har upprättats mellan telefonen och datorn.
  3. Detta händer eventuellt på grund av att du använder fel metod för att öppna bilder, videor eller filer.
  4. Det finns ett problem med Huawei Share på telefonen.
  5. Brandväggen på datorn är onormal.

Lösning

Kontrollpunkt 1: Detta kan hända på grund av att versionen av PC Manager på datorn är tidig eller på grund av att PC Manager är trasig.

Lösning:

  1. Besök den officiella webbplatsen för datormodellen för att kontrollera om du använder den senaste versionen av PC Manager på datorn.

    Om du använder en HUAWEI-dator ska du besöka http://consumer.huawei.com/en/support/index.htm.

    Om du använder en HONOR-dator ska du besöka https://www.hihonor.com/global/support/.

  2. Avinstallera PC Manager och installera den igen.

Kontrollpunkt 2: Wi-Fi på datorn och telefonen är trasigt.

Lösning:

  1. Starta om det virtuella kortet på datorn.
    1. Högerklicka på Windows-ikonen, gå till Enhetshanteraren > Visa > Visa dolda enheter, expandera Nätverkskort, högerklicka på enheten och klicka sedan på Inaktivera enhet.

    2. Högerklicka på Microsoft Wi-Fi Direct Virtual Adapter och välj Aktivera enhet.

    3. Högerklicka sedan på Microsoft Wi-Fi Direct Virtual Adapter, välj Egenskaper och kontrollera om nätverkskortet fungerar.

  2. Besök den officiella webbplatsen och ladda ned den senaste versionen av Wi-Fi-drivrutinen.
    • Om du använder en HUAWEI-dator ska du besöka https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Om du använder en HONOR-dator ska du besöka https://www.hihonor.com/global/support.

    a. Ladda ned den senaste versionen av Wi-Fi-drivrutinen på datorn.

    b. Expandera Nätverkskort och högerklicka på drivrutinen för Wi-Fi och välj Avinstallera enhet. Markera rutan bredvid Ta bort drivrutinen för denna enhet och klicka på Avinstallera. Gå tillbaka till standardsökvägen för nedladdning och dubbelklicka på .exe-filen för att installera drivrutinen.

    Notera: Wi-Fi-drivrutinen på den AMD-baserade datorn är Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. För HUAWEI MateBook E 2019 visas nätverkskortet som Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Detta är på grund av ett problem med Wi-Fi på telefonen.
    1. För att återställa nätverksinställningarna på din telefon, gå till Inställningar > System och uppdateringar > Återställa > Återställa nätverksinställningar. (Om det finns två kort på din telefon, återställ nätverksinställningarna för ett av korten.)

      Notera: Att återställa nätverksinställningar återställer Wi-Fi, mobildata och Bluetooth-inställningar (t.ex. Anslutningsdata för trådlös surfzon och Bluetooth-parkopplingsdata).

    2. Starta om telefonen.
    3. Uppdatera telefonen till den senaste EMUI-versionen.

Kontrollpunkt 3: Du använder kanske inte rätt metod för att öppna bilder, videor eller dokument.

Lösning:

  1. Använd Huawei Bildvisare eller Foton som är förinstallerade i Windows-systemet för att öppna bilder på datorn.
  2. Använd Huawei Bildvisare för att öppna videor på datorn.
  3. Använd Galleri eller WPS för att öppna filer på telefonen.

Kontrollpunkt 4: Det finns ett problem med Huawei Share på telefonen. I det här fallet ska du rensa cachen i Huawei Share på telefonen.

Lösning:

Gå till Inställningar > Appar > Appar på telefonen, peka på ikonen med tre prickar i övre högra hörnet och gå sedan till Visa systemprocesser > Huawei Share > Lagringsutrymme > RENSA CACHE.

Kontrollpunkt 5: Det finns ett problem med brandväggen. Återställ brandväggen för att lösa det här problemet.

Lösning:

  1. Skriv ”Inställningar” i sökrutan längst ned till vänster och öppna Inställningar.

  2. Välj Uppdatering och säkerhet.

  3. Välj Windows-säkerhet och sedan Brandvägg och nätverksskydd.

  4. Välj Återställ standardinställningar för brandväggar.

Om problemet kvarstår ska du säkerhetskopiera viktiga data på C-enheten (Skrivbord, Nedladdningar och Dokument) och sedan använda F10 för att återställa datorn till fabriksinställningarna.

Hjälpsam eller inte?
Tack för din feedback.