PC Manager kraschar |
Problem
PC Manager kraschar plötsligt och ett meddelande visas, så som visas i följande bild.
Orsak
1. Detta kan hända på grund av att Bluetooth-namnet på telefonen är för långt, så det kan inte visas helt på PC Manager-skärmen.
2. Du kan ha installerat och sedan avinstallerat antivirusprogrammet, vilket gör att vissa tjänster avaktiveras eller ändras.
Lösning
Lösning 1: Ändra enhetens namn på telefonen.
Om problemet uppstår på grund av att Bluetooth-namnet på telefonen är för långt eller på grund av att Bluetooth-namnet innehåller specialtecken ska du ändra enhetens namn på telefonen för att lösa det här problemet. Om du vill ändra enhetens namn på telefonen går du till Inställningar > Bluetooth > Enhetens namn, skriver önskat enhetsnamn och pekar sedan på OK.
Lösning 2: Avinstallera PC Manager och installera den igen.
- Skriv Kontrollpanelen i sökrutan och öppna den.
- Klicka på Avinstallera ett program.
- Hitta PC Manager.
- Högerklicka på Avinstallera/ändra och klicka sedan på Ja.
- Alternativt kan du klicka på Windows-ikonen och sedan på ikonen för inställningar, klicka på Appar, klicka på Appar och funktioner, klicka på PC Manager och klicka sedan på Avinstallera.
- När du har avinstallerat PC Manager besöker du den officiella webbplatsen för att ladda ned och installera appen igen.
Besök Huaweis officiella webbplats: http://consumer.huawei.com/en/support/index.htm.
Besök Honors officiella webbplats.
Notera: Om lösningen ovan inte åtgärdar det här problemet ska du säkerhetskopiera viktiga data, installera om datorns system och sedan använda F10-funktionen för fabriksåterställning eller F8-funktionen för systemåterställning för att återställa datorn. Notera att om du återställer datorn till fabriksinställningarna rensas alla data på C-enheten, inklusive personliga filer som laddats ned till Skrivbordet, Nedladdningar och Dokument. Säkerhetskopiera dina viktiga data på C-enheten i förväg. Om problemet kvarstår ska du säkerhetskopiera alla viktiga data och ta med enheten samt inköpsbeviset till ett auktoriserat Huawei-kundservicecenter för hjälp eller kontakta återförsäljaren direkt om din enhet är ny.