Det finns ett fel med ljudutgången när jag ansluter Bluetooth-hörlurar eller en Bluetooth-högtalare till min dator
| Det finns ett fel med ljudutgången när jag ansluter Bluetooth-hörlurar eller en Bluetooth-högtalare till min dator |
Problem
Problem 1: Användaren kan inte höra något när hörlurarna startas om efter att ha parkopplats med datorn och används för att lyssna på musik
Problem 2: Användaren kopplar bort en Bluetooth-högtalare från datorn och ansluter den sedan, endast för att upptäcka att varken högtalaren eller datorn avger ljud.
Problem 3: Inget ljud matas ut från Bluetooth-hörlurarna eller Bluetooth-högtalarna.
Problem 4: När användaren använder de parkopplade Bluetooth-hörlurarna för att titta på videor eller lyssna på musik och får ett Skype-samtal, hackar videon eller musiken och ljudet slås av.
Problem 5: Användaren ansluter Bluetooth-hörlurarna till datorn för att spela upp musik och väljer att spela in musikuppspelningen. Sedan klickar de för att spela upp musiken, men inget ljud kommer från hörlurarna.
Problem 6: När användaren väcker datorn och använder parkopplade hörlurar med Groove för att lyssna på musik, hör användaren ingenting och Groove fortsätter att laddas.
Problem 7: Användaren använder ZTE Bluetooth-hörlurar för att styra musikuppspelningen på datorn och kan höra brus vid växling till uppspelning av nästa låt.
Problem 8: Högtalaren på datorn fungerar inte när användaren slår av Bluetooth-hörlurarna eller -högtalaren.
Problem 9: När användaren använder Bluetooth-hörlurar för att lyssna på musik medan filer överförs med en annan Bluetooth-enhet, hackar musikuppspelningen och filöverföringshastigheten blir långsammare.
Orsak 1–2
För symtom 1 och 2, när Bluetooth-hörlurarna eller högtalaren automatiskt återansluts till datorn, kan data överföras från datorn till hörlurarna eller högtalaren, men det hörs inget ljud på grund av problem med hörlurarna eller högtalaren.
Lösning 1–2
1. Klicka på Windows-ikonen och sedan på ikonen för Inställningar, klicka på Enheter och hitta de parkopplade Bluetooth-hörlurarna eller -högtalaren, välj enheten och klicka på Ta bort enhet. Klicka på Ja i dialogrutan som visas.

2. Parkoppla Bluetooth-hörlurarna eller -högtalaren med datorn igen. Kontrollera om detta löser problemet.
3. Om problemet kvarstår ska du registrera modellen av den externa Bluetooth-enheten och föra problemet vidare till R&D-personal.
Orsak 3
Bluetooth-hörlurarna eller -högtalaren är inte ansluten till datorn eller så är Bluetooth-drivrutinen felaktig.
Lösning 3
Lös Problem 3 så här:
- Kontroller att dina Bluetooth-hörlurar eller -högtalaren har anslutits till datorn. Klicka på Windows-ikonen och sedan på ikonen för Inställningar, klicka på Enheter och kontrollera om din externa Bluetooth-enhet är inkluderad i Bluetooth-enhetslistan. Om inte hänvisa till den externa Bluetooth-enhetens bruksanvisning för att parkoppla enheten med datorn och kontrollera om det här löser problemet.
- Om Bluetooth-enheten har anslutits till datorn men inget ljud hörs fortfarande ska du slå av Bluetooth-hörlurarna eller -högtalaren och sedan slå på enheten igen för att se om det löser problemet.
- Om det här problemet fortfarande inte kan lösas ska du avaktivera Bluetooth på datorn och sedan aktivera det igen, och kontrollera igen efter att den externa Bluetooth-enheten har anslutits till datorn.
- Om problemet kvarstår klicka på Windows-ikonen och sedan på ikonen för Inställningar, klicka på Enheter och hitta de parkopplade Bluetooth-hörlurarna eller -högtalaren, välj enheten och klicka sedan på Ta bort enhet. Klicka på Ja i dialogrutan som visas för att ta bort de parkopplade Bluetooth-hörlurarna eller -högtalaren. Parkoppla båda enheterna igen och kontrollera om det löser problemet.

- Om problemet kvarstår ska du registrera modellen av den externa Bluetooth-enheten och föra problemet vidare till R&D-personal.
Orsak 4
Problem 4 kan inträffa på grund av att Skype-samtalet har högre prioritet och tar upp alla resurser för Bluetooth-hörlurarna. Därför hackar video- eller musikuppspelningen och ljudet slås av.
Lösning 4
När Skype-samtalet avslutats klickar du på Paus-knappen för att återuppta uppspelningen.
Orsak 5
Problem 5 kan inträffa på grund av att du har genomfört följande:
- Du kanske har klickat på ljudikonen i nedre högra hörnet och valt Ljud.

- När du valde Inspelning och sedan klickade på Uppspelning hördes inget ljud i hörlurarna.

Detta är ett ljudproblem från Microsoft.
Lösning 5
För att lösa problemet, starta om musikspelaren.
Orsak 6
Problem 6 orsakas av ett problem med Groove Musik. Groove Musik-spelaren laddar hela tiden, vilket resulterar i att Bluetooth-hörlurarna inte matar ut något ljud.
Lösning 6
Pausa uppspelningen av Groove Musik och klicka sedan för att återuppta den.
Orsak 7
Problem 7 orsakas av ett problem med ZTE T10-hörlurarna.
Lösning 7
Bruset försvinner automatiskt eller så kan du klicka för att spela nästa låt i Groove Musik. Följande bild visar hur ZTE T10-hörlurarna ser ut.

Orsak 8
Problem 8 är normalt och påverkar inte användningen av de externa Bluetooth-enheterna. När Bluetooth-hörlurarna eller -högtalaren är avstängda upptäcker inte datorn omedelbart att Bluetooth-enheten har kopplats bort från den (vissa Bluetooth-enheter skickar inget frånkopplingskommando till datorn när deras Bluetooth har stängts av). Som ett resultat kommer datorn att fortsätta att ansluta till enheten, och anslutningen avbryts först efter att tiden går ut. Sedan kommer ljudet att matas ut från datorns högtalare.
Lösning 8
Vänta tills Bluetooth-hörlurarna eller högtalaren återansluter till datorn.
Orsak 9
Problem 9 orsakas av den begränsade Bluetooth-bandbredden. När du använder Bluetooth-hörlurarna för att lyssna på musik och överföra filer till andra Bluetooth-enheter samtidigt kan bandbredden vara otillräcklig.
Lösning 9
Det rekommenderas att du använder andra metoder för att överföra filer när du lyssnar på musik.