Felkoden ”0x00000190” eller ”0X80131500” visas när jag försöker öppna Microsoft Store |
Problem
När användaren öppnar Microsoft Store visas meddelandet ”Försök igen” med felkoden ”0x00000190” eller ”0X80131500”.
Orsak
TLS1.0/1.1/1.2 är inte valt i Internet Explorer, ditt land eller din region är oförenlig med det regionala formatet, eller nätverket eller Microsoft-servern är instabil.
Lösning
Metod 1:
- Klicka på inställningsikonen i det övre högra hörnet i Internet Explorer och välj Internetalternativ.
- Klicka på Avancerat, välj Använd TLS 1.0, Använd TLS 1.1 och Använd TLS 1.2 i fältet Inställningar och klicka sedan på OK. Öppna sedan Microsoft Store igen.
Alternativt klickar du på Återställ avancerade inställningar och klickar sedan på OK.
Metod 2:
Klicka på Windows-ikonen och gå till Inställningar > Tid och språk > Region för att kontrollera om landet eller regionen överensstämmer med det regionala formatet,
som visas i följande bild.
Metod 3: Ändra DNS.
Tryck på Win+X och gå till Nätverksanslutningar > Nätverks- och delningscenter > Ändra inställningar för nätverkskort. Högerklicka på det anslutna nätverket och välj Egenskaper i genvägsmenyn. Dubbelklicka på Internet Protocol Version 4 (TCP/IPv4), ange ”4.2.2.2” i Önskad DNS-server och ”4.2.2.1” i Alternativ DNS-server, klicka på OK och försök igen.
Metod 4: Radera alla proxyservrar och VPN-anslutningar.
Öppna Internet Explorer, klicka på ikonen Inställningar, gå till Internetalternativ > Anslutningar > LAN-inställningar, och avmarkera Använd en proxyserver för ditt LAN.
Metod 5: Återställ ditt nätverk.
Metod 6: Skapa en användare.
Klicka på Windows-ikonen och gå till Inställningar > Konton > Familj och andra användare > Andra användare > Lägg till någon annan på den här datorn.
Logga sedan in på Microsoft Store som en ny användare och kontrollera om inloggningen fungerar.