Det går inte att hitta Wi-Fi-ikonen längst ned till höger i aktivitetsfältet på min dator
Tillämpliga produkter: PC,Desktop
Tillämpliga produkter:
zoom in pic
Det går inte att hitta Wi-Fi-ikonen längst ned till höger i aktivitetsfältet på min dator

Problem

Det finns ingen Wi-Fi-ikon längst ned till höger i aktivitetsfältet på min dator.

Orsak

Detta kan inträffa på grund av att registerlistan relaterad med nätverket har raderats eller ändrats, vilket resulterar i att Nätverks-ikonen försvinner är dolda.

Lösning

  1. Kontrollera om du är ansluten till ett campusnätverk och har installerat NetKeeper. Om så, hänvisa till http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
  2. Kontrollera annars om nätverksikonen har dolts. Utför följande för att göra detta:

    Sidan varierar beroende på operativsystem. Den faktiska sidan gäller.

    1. Högerklicka i aktivitetsfältet och klicka på Inställningar för Aktivitetsfältet.

    2. Svep nedåt på Aktivitetsfältet till Aviseringsfältet och klicka på Slå på eller av systemikoner.

    3. Kontrollera om Nätverk har slagits av.

  3. Kontrollera om du kan ansluta datorn till internet med ett kabelanslutet nätverk eller ett USB-sammanlänkning. Du kan till exempel aktivera USB-sammanlänkning på din telefon och ansluta telefonen till din dator. Utför sedan följande steg:
    1. Koppla bort datorn från strömförsörjningen, och håll strömbrytaren nedtryckt i 10 sekunder för att starta om datorn.
    2. Om problemet kvarstår högerklickar du på Windows-ikonen och sedan på ikonen för Inställningar, går till Enhetshanteraren > Nätverkskort, högerklickar på Intel(R) Wireless-AC 9560 och klickar sedan på Avaktivera enhet. Högerklicka sedan på Intel(R) Wireless-AC 9560 igen och klicka på Aktivera enhet.

    Notera: Wi-Fi-drivrutinen på den AMD-baserade datorn är Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.

  4. På andra datorer som stöder nätverksåtkomst laddar du ner drivrutinen för nätverksadaptern från Huawei/Honors officiella webbplats, kopierar drivrutinen till datorn med ett USB-minne och installerar sedan om nätverksadapterns drivrutin för att försöka igen.
  5. Om problemet kvarstår säkerhetskopierar du dina viktiga data, startar om datorn och håller F10 nedtryckt eller trycker flera gånger på F10 för att återställa datorn till fabriksinställningarna.

Observera att om du återställer datorn till fabriksinställningarna rensas samtliga data i C-enheten, inklusive personliga filer som laddats ner till Skrivbordet, Nedladdningar och Dokument. Säkerhetskopiera alla viktiga data på C-enheten innan du återställer datorn till fabriksinställningarna. Om det här problemet kvarstår ska du säkerhetskopiera data och ta datorn samt inköpsbevis till ett auktoriserat Huawei-kundservicecenter i närheten för hjälp.

Hjälpsam eller inte?
Tack för din feedback.