Jag får inget svar när jag rör med telefonen vid NFC-taggen på datorn |
Problem
När användaren rör med telefonen vid NFC-taggen på datorn kommer ingen avisering eller vibration från datorn, och ingen dialogruta visas för att upprätta en anslutning.
Orsak
Det här problemet inträffar när NFC-modulen på en telefon inte hittar någon information när den rör vid NFC-taggen på datorn, vilket resulterar i anslutningsfel.
Lösning
Kontrollpunkt 1: Kontrollera om NFC fungerar korrekt på din telefon.
Lösning:
- Kontrollera om telefonen har stöd för NFC. Gör detta genom att besöka Huaweis officiella webbplats https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop kan inte användas om telefonen inte har stöd för NFC.
- Kontrollera om NFC har aktiverats på telefonen. Du kan hitta NFC-växeln genom att svepa nedåt på telefonens startsida.
- Om NFC-växeln på telefonen inte är känslig ska du avaktivera och aktivera NFC för att åtgärda problemet.
Svep nedåt på startsidan på din telefon, stäng av och slå sedan på NFC-reglaget.
- Kontrollera om NFC fungerar korrekt på din telefon.
Rör med telefonen vid ett busskort, passerkort eller bankkort med stöd för NFC. Om telefonen vibrerar indikerar det att NFC-modulen fungerar korrekt. Om inte ska du säkerhetskopiera dina data och ta med telefonen samt inköpsbeviset till ett auktoriserat Huawei-kundservicecenter för hjälp.
Kontrollpunkt 2: Kontrollera om din telefon kör EMUI 9.0 eller senare.
Lösning:
På telefonen går du till Inställningar > System och uppdateringar > Programuppdatering och kontrollerar systemversionen på telefonen. Om du använder en telefon som kör en tidigare version än EMUI 9.0 kan du inte använda Huawei Share OneHop.
Kontrollpunkt 3: Kontrollera om du rör med rätt område vid NFC-taggen.
Placera NFC-området på telefonen mot NFC-taggen på datorn och justera positionen tills telefonen ringer eller vibrerar. Notera att det faktiska NFC-området på telefonen kan variera något mellan olika enhetsmodeller.
Kontrollpunkt 4: Huawei Share-processen på telefonen körs inte korrekt.
Lösning:
Öppna telefonen, gå till Inställningar > Appar > Appar, peka på ikonen med tre prickar i övre högra hörnet och gå till Visa systemprocesser > Huawei Share > Lagringsutrymme > Ta bort data. Radera data för alla Huawei Share-processer i Apphanteraren. Koppla bort telefonen från PC Manager, högerklicka på den vida PC Manager-ikonen i det nedre högra hörnet och välj Avsluta i genvägsmenyn för att avsluta PC Manager. Försök sedan att ansluta telefonen till PC Manager igen.
Kontrollpunkt 5: Kontrollera om det finns några data skrivna i NFC-tagen på datorn.
Lösning:
Rör med andra telefoner med stöd för NFC vid NFC-taggen på datorn. Om du inte får ett svar indikerar det att inga data är skrivna i NFC-taggen på datorn. I det här fallet säkerhetskopierar du dina data och tar med datorn till ett auktoriserat Huawei-kundservicecenter för hjälp.